User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User heisenberg912
(newbie) Fri 21-Jan-11 11:51:01
Print Post

Problems on work VPN, recently migrated to Plusnet


[link to this post]
 
Hello all, I was hoping someone could suggest something to help before I have to get in touch with plusnet.

We recently swapped ISPs from O2 who were about to kick us off, to Plusnet. I had no issues connecting to my work VPN while on O2 although it could get a bit laggy if you had a download running at the same time. However, I can not say the same for plusnet sadly.

I have noticed a problem that comes and goes with horrendous lag spikes that last for a few seconds. At their worst on Tuesday these were happening every ~15s and it made my work connection very unstable and even writing an email over it was highly problematic. Wed/Thurs was fine and then again this morning I started to notice the lag spikes. The behaviour is very weird, as I do not notice any real impact on surfing on my own machine when the VPN is laggy. But I use the VPN to remote desktop to a machine in my office and when the lag spikes hit they are very noticeable.

On Tuesday when the performance was at it's worst I ran some ping tests (I did several thousand pings to the machine I remote desktop onto). At a good time the ping is a solid ~50 ms with no lost packets and very little deviation from the 50 ms value. But on Tuesday the pings told a very different story:

Of 3902 pings, 235 (6%) timed out. Only 68% of pings were under 100 ms and there were noticeable spikes of ping times at both 1100 and 2100 ms. In fact 15% of pings were over 1000 ms. This clearly mirrors the sort of behaviour I was experiencing. The pattern of pings as they came up was generally a bunch of low pings followed by a spiked high ping or maybe a time out then back to a low ping, rinse and repeat.

This behaviour is very annoying, when the lag spikes come it is very tricky to work. I have tried restarting the router - this made no difference, and been careful to make sure no-one else was using the connection.

Not sure if there is anything else I can/should do or if I should just speak to plusnet. Any advice would be very appreciated,

Tim
Standard User tommy45
(fountain of knowledge) Fri 21-Jan-11 12:43:53
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
The lag spikes are not always in the isp's control, as it's bt wholesales network at play, any ip stream service is subject to, to some degree, short of taking a service via the isp's own network backhaul, llu there isn't a lot of options, you could try aaisp and one two others who are reported to provide a better service via btw ip stream

ISP Representative orbrey
(isp) Fri 21-Jan-11 13:20:56
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
Hi there,

Would you be able to PM me a username or ticket ID so I can take a look for you? Just hoping there's something we can do to get this sorted for you.

Regards,

Matthew Taylor
Plusnet Customer Support
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User heisenberg912
(newbie) Fri 21-Jan-11 13:21:03
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: tommy45] [link to this post]
 
Thanks for your input. I am however inclined to think plusnet might be doing some extra traffic shaping or throttling, or that perhaps our router is a bit dodgy. This lag spiking never occurred on O2 which I used for over 2 months without issue.

Also, switching ISPs is not an option as we just signed a new 12 month contract. Sounds like it might be best to contact plusnet and see what they say. If there's nothing we can do then I'll live with it!
Standard User RobertoS
(sensei) Fri 21-Jan-11 13:45:14
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
In reply to a post by heisenberg912:
Also, switching ISPs is not an option as we just signed a new 12 month contract. Sounds like it might be best to contact plusnet and see what they say. If there's nothing we can do then I'll live with it!
You have misunderstood something there, because of the mis-leading way it is phrased on the website.

If you delve deeper into what you have contracted for, it is a 10-day notice period but if you leave within the first 12 months of whatever you just signed for you have to pay for anything like "free" router, house move, setup charge or similar.

The only difference in effect is that if you hadn't signed for 12 months you would have had to pay those upfront. You will be able to find the charges applicable to you on your account, as deferred invoices which will disappear after 12 months.

So you can get out quite cheaply in the unfortunate circumstance you feel you need to.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User heisenberg912
(newbie) Fri 21-Jan-11 13:45:21
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: orbrey] [link to this post]
 
In reply to a post by orbrey:
Hi there,

Would you be able to PM me a username or ticket ID so I can take a look for you? Just hoping there's something we can do to get this sorted for you.


The account is not in my name, so will have to check details with my housemate and get back to you. Thanks for the offer of assistance.

Tim
Standard User jelv
(knowledge is power) Fri 21-Jan-11 23:32:59
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
What account type are you on? As you can see from http://www.plus.net/support/broadband/speed_guide/do... there is a wide variation in the way VPN traffic is treated according to the package type.

jelv

Plusnet user since November 2001
Standard User heisenberg912
(newbie) Sat 22-Jan-11 17:40:45
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: jelv] [link to this post]
 
We are on the extra package which is meant to run at line speed during the day and only slows down to 2mb after 6pm. Interestingly enough I've not noticed any problems when logging on after 6pm to check performance!

But good idea to check!
Standard User heisenberg912
(newbie) Mon 24-Jan-11 09:20:35
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
The lag is really bad again today with similar ping results to those posted previously.
Standard User heisenberg912
(newbie) Mon 24-Jan-11 09:30:52
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
In reply to a post by heisenberg912:
The lag is really bad again today with similar ping results to those posted previously.

And all of a sudden in the last 5 minutes it has improved greatly, and I have done nothing. Weird.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to