User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Timalay
(committed) Sat 29-Jan-11 16:48:09
Print Post

What am I doing wrong


[link to this post]
 
My broadband speed seems to be getting faster.

I started out averaging about 8mb when I joined plusnet in April, and i'm getting speeds of about 12mb (not complaining mind).

Here my latest test - http://www.thinkbroadband.com/speedtest/results/id/1...

Thumbs up to plusnet.
Standard User reserved
(fountain of knowledge) Sat 29-Jan-11 19:24:40
Print Post

Re: What am I doing wrong


[re: Timalay] [link to this post]
 
I should keep quiet if I was you, everyone else will expect the same wink

http://www.thinkbroadband.com/speedtest/button/12963...

Dennis

plusnet value & talkanytime

Edited by reserved (Sat 29-Jan-11 19:29:11)

Standard User Apprentice
(knowledge is power) Sat 29-Jan-11 19:43:16
Print Post

Re: What am I doing wrong


[re: Timalay] [link to this post]
 
Copy and paste a link of the result you get for your exchange using this it might help to explain the increase smile

Alastair

omadasafisho


Register (or login) on our website and you will not see this ad.

Standard User jelv
(knowledge is power) Sat 29-Jan-11 23:39:08
Print Post

Re: What am I doing wrong


[re: Apprentice] [link to this post]
 
What you've done wrong is to not ask for your upstream to be uncapped.

jelv

Plusnet user since November 2001
Standard User wingco1
(eat-sleep-adslguide) Sun 30-Jan-11 00:44:23
Print Post

Re: What am I doing wrong


[re: jelv] [link to this post]
 
Is there a technical reason why it's capped by default.
Standard User Timalay
(committed) Sun 30-Jan-11 07:39:51
Print Post

Re: What am I doing wrong


[re: Apprentice] [link to this post]
 
Here it is. smile
Standard User RobertoS
(sensei) Sun 30-Jan-11 09:28:02
Print Post

Re: What am I doing wrong


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
Is there a technical reason why it's capped by default.
No.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User jelv
(knowledge is power) Sun 30-Jan-11 09:56:59
Print Post

Re: What am I doing wrong


[re: wingco1] [link to this post]
 
A reason I've seen given several times by Plusnet is that uncapping the upstream can steal a bit of bandwidth from the downstream.

However I've not seen a single report from a user saying that their downstream has decreased as a result of the upstream being uncapped.

jelv

Plusnet user since November 2001
Standard User jelv
(knowledge is power) Sun 30-Jan-11 10:02:00
Print Post

Re: What am I doing wrong


[re: Timalay] [link to this post]
 
As 21CN was enabled on your exchange in 2009 I think you have probably been on that since the beginning.

Has your IP Profile increased or just the results you get from speed tests?

jelv

Plusnet user since November 2001
Standard User RobertoS
(sensei) Sun 30-Jan-11 10:27:05
Print Post

Re: What am I doing wrong


[re: jelv] [link to this post]
 
In reply to a post by jelv:
A reason I've seen given several times by Plusnet is that uncapping the upstream can steal a bit of bandwidth from the downstream.

However I've not seen a single report from a user saying that their downstream has decreased as a result of the upstream being uncapped.
That sounds more like Annex M on ADSL2+ to me, where some normal upstream frequencies are nicked to provide over 1.3Mbps capability. Someone getting confused maybe.

Up to 1.3Mbps (Annex A) does not affect upstream frequency allocation.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.

Edited by RobertoS (Sun 30-Jan-11 10:54:53)

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to