User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User BatBoy
(legend) Sun 10-Apr-11 09:14:43
Print Post

TR069


[link to this post]
 
A neighbour of mine is with Plusnet and couldn't get onto the web. I checked the router setup and the username had been changed to TR069@plusdsl.net.

Why did this happen?

Who did it?

What went wrong?



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User GeorgeLloyd
(fountain of knowledge) Sun 10-Apr-11 10:45:50
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
It may help if you said what router he is using etc.

George
plusnet smile
Standard User wingco1
(eat-sleep-adslguide) Sun 10-Apr-11 10:52:16
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
Open wireless network with default username and password?

Edited by wingco1 (Sun 10-Apr-11 10:52:47)


Register (or login) on our website and you will not see this ad.

ISP Representative prichardson
(isp) Sun 10-Apr-11 11:08:01
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
This username is the one used for our Easy Setup.

http://www.plus.net/support/broadband/hardware/tr69f...

It wont provide internet access, only access to the platform to set itself up.

If this was a modem purchased from a third party, this may happen due to disassociation from another customers account.

If the serial number is registered to their account correctly, holding the reset button from 7 seconds and then allowing 5 to 15 minutes should bring it online.

Regards,

Phil Richardson
Plusnet Business Support Analyst
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User BatBoy
(legend) Sun 10-Apr-11 16:48:52
Print Post

Re: TR069


[re: prichardson] [link to this post]
 
In reply to a post by prichardson:
This username is the one used for our Easy Setup.

http://www.plus.net/support/broadband/hardware/tr69f...

It wont provide internet access, only access to the platform to set itself up.

If this was a modem purchased from a third party, this may happen due to disassociation from another customers account.

If the serial number is registered to their account correctly, holding the reset button from 7 seconds and then allowing 5 to 15 minutes should bring it online.
Thanks for that. The intarwebs had been working fine for ages but then after coming back from holiday, when switching the router back on it was set to TR069.

Maybe the firmware has been updated or something?

Anyway, instead of something happening, it remained stuck on TR069. I was summonsed to fix it, and a call to CS allowed me to discover what username and password should be put in where.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User Techworld
(fountain of knowledge) Sun 17-Apr-11 14:55:16
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
It was Gordon Brown.

....
.
Standard User BatBoy
(legend) Mon 18-Apr-11 07:52:24
Print Post

Re: TR069


[re: Techworld] [link to this post]
 
In reply to a post by Techworld:
It was Gordon Brown.
I agree that incompetence and arrogance are also GBruin's attributes, I think in this case the blame lies with the ISP, who appear muted on the subject.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User jelv
(knowledge is power) Mon 18-Apr-11 08:41:49
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
the ISP, who appear muted on the subject.


?

In reply to a post by prichardson:
This username is the one used for our Easy Setup.

http://www.plus.net/support/broadband/hardware/tr69f...

It wont provide internet access, only access to the platform to set itself up.

If this was a modem purchased from a third party, this may happen due to disassociation from another customers account.

If the serial number is registered to their account correctly, holding the reset button from 7 seconds and then allowing 5 to 15 minutes should bring it online.


jelv

Plusnet user since November 2001
Standard User BatBoy
(legend) Mon 18-Apr-11 12:21:59
Print Post

Re: TR069


[re: jelv] [link to this post]
 
This doesn't apply, as previously explained.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User ggremlin
(member) Mon 18-Apr-11 12:38:15
Print Post

Re: TR069


[re: BatBoy] [link to this post]
 
I think in this case the blame lies with the ISP, who appear muted on the subject.

and a call to CS allowed me to discover what username and password should be put in where.

seems good support to me
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to