User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ppppenguin99
(regular) Wed 21-Sep-11 16:01:11
Print Post

Poor handling of a fault.


[link to this post]
 
Severely intermittent connection. Frequent ADSL drops. Questions 4668365 and 46668367 Reported on 16/9. Got message yesterday saying interleave woul dbe turned on and would take 5 days. This obviously won't help with the sort of frequent disconnections.

Lack of coherence between online question, text messages and emails. I thought all should be working from same database, online question should show all actions but interleave doesn't appear.

Spoke to an agent today at about 1540. Initials CM so you can identifiy him. He was not helpful and was unable to give straight answers about whether interleave had been enabled. Eventually after much persuasion he said he couldn't find out.

There's a fault. That's a nuisance but these things happen. I hope for somewhat better service from Plusnet.
Standard User ionic
(experienced) Wed 21-Sep-11 16:56:38
Print Post

Re: Poor handling of a fault.


[re: ppppenguin99] [link to this post]
 
Why do you suppose that interleaving won't help? It can make all the difference if you are losing sync due to bursty noise on the line.

[Also, why do you expect more than bargain basement support from what is now a bargain basement ISP?]
Standard User ppppenguin99
(regular) Wed 21-Sep-11 17:08:31
Print Post

Re: Poor handling of a fault.


[re: ionic] [link to this post]
 
Part of back story. Line was rock solid for about a year, Usual downstream speed around 17Mb/s, Only ever lost sync due to power failures or me deliberately disocnnecting the modem/router.

Then a few days ago something happened on the line that caused my phone to make a loud beep, as if it was about to ring. ADSL was dead. Voice was fine. Many ADSL drops per day between then and now, often in groups a few minutes or seconds apart.

My understanding is that interleave will improve error performance on a poor line but can't really guard against drops unless the line is so marginal that it's a hopeless case.

http://www.kitz.co.uk/adsl/interleaving.htm

I should add that I don't really mind having interleave turned on permanently since I don't need ultra short ping times.

Edited by ppppenguin99 (Wed 21-Sep-11 17:10:47)


Register (or login) on our website and you will not see this ad.

Standard User desiguk
(learned) Thu 22-Sep-11 14:50:36
Print Post

Re: Poor handling of a fault.


[re: ppppenguin99] [link to this post]
 
The loud beep you mention sounds like what happens when there has been some form of line fault/disconnection, and BT reconnect the phone line.

I remember when we had a BT fault where the phone line was down completely, and at the moment the line issue was fixed and reconnected the phones in the house made a noise, similar to when it rings but only the once.

Maybe you have had some form of line fault/reconnection during that time? Not sure who you would have to follow that up with, BT?

=============================
Plusnet Premier option 1
Standard User ppppenguin99
(regular) Thu 22-Sep-11 17:38:25
Print Post

Re: Poor handling of a fault.


[re: desiguk] [link to this post]
 
Some good news. Had a call today to arrange an Openreach visit. Should be coming tomorrow afternoon. I was wondering when things would get to that stage, it seemed like a long wait.
Standard User desiguk
(learned) Mon 26-Sep-11 12:07:36
Print Post

Re: Poor handling of a fault.


[re: ppppenguin99] [link to this post]
 
Was the issue resolved?

=============================
Plusnet Premier option 1
Standard User ppppenguin99
(regular) Mon 26-Sep-11 12:22:04
Print Post

Re: Poor handling of a fault.


[re: desiguk] [link to this post]
 
The good news is that my connection has been stable for almost 3 days. PN have also apologised to me for incorrect information I was given by one of their agents.

The bad news is that I don't actually know if the Openreach engineeer managed to swap the E side pair on my line. It was quite late on Friday and he had problems finding somebody at the exchange to do the other half of the job. It may well have been done since my voice line went dead several times at about the time he would have been doing the job.

The other bad news is that my upstream speed is only 440kb/s. I was getting over 1000kb/s before the fault. Downstream is fine at about 15300kb/s with 6dB SNR. Still getting POP dropouts too, but that was also happening before the fault and is only a very minor nuisance.
ISP Representative orbrey
(isp) Mon 26-Sep-11 15:23:02
Print Post

Re: Poor handling of a fault.


[re: ppppenguin99] [link to this post]
 
Hi there,

It looks like the upstream was changed from uncapped to 448kb/s over the course of the fault. I've just placed an order to uncap it for you, should complete tomorrow smile

Regards,

Matthew Taylor
Plusnet Customer Support
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User ppppenguin99
(regular) Tue 27-Sep-11 07:51:03
Print Post

Re: Poor handling of a fault.


[re: orbrey] [link to this post]
 
Matthew, looks like your magic worked. Now 888kb/s upstream.. Still reckon it can do a bit better as it was over 1000 before the fault. I'm hoping that the DSL drop at 0244 this morning was a result of your uncapping order taking effect and not a resurgence of the fault.

If this fault is now fixed that still leaves one ongoing problem to do with referral discounts not being properly applied to my account. At least that's only money and doesn't affect my connection. Ticket #46926865

Uptime: 0 days, 5:02:29
DSL Type: G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]: 888 / 15,336
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.5 / 0.0
Line Attenuation (Up/Down) [dB]: 9.0 / 21.5
SN Margin (Up/Down) [dB]: 14.0 / 6.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 2,348 / 0
Loss of Signal (Local/Remote): 1,105 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 2,979 / 0
FEC Errors (Up/Down): 0 / 4,922
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0

Edited by ppppenguin99 (Tue 27-Sep-11 07:55:06)

Standard User pcoventry76
(knowledge is power) Tue 27-Sep-11 11:02:43
Print Post

Re: Poor handling of a fault. *DELETED*


[re: ppppenguin99] [link to this post]
 
Post deleted by pcoventry76

Edited by pcoventry76 (Tue 27-Sep-11 11:11:46)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to