User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Routefinder
(experienced) Mon 24-Oct-11 22:19:39
Print Post

Hopefully not venting but....


[link to this post]
 
As at 16th October I was sync'ed at 3,456 with a measured speed of approx 2.8Mbps

Went away for a few days on 21st Oct so shutdown the router, came back and rebooted this morning at approx 8:30am got a sync of 3520 but noticed the speed seemed a little sluggish....................just did a check as usual here at TB and it is 1.6Mbps

Now for the record the Att'n is 55db, with an SNR of 6.0db the only thing that has varied over a goodly while is the SNR that can be 6.5 sometimes.

So what gives with a mismatch like this??? Or is my grey matter missing somethimg again :lol:
Standard User Apprentice
(knowledge is power) Mon 24-Oct-11 22:27:56
Print Post

Re: Hopefully not venting but....


[re: Routefinder] [link to this post]
 
Wouldn't do any harm to see what data the BT Performance Tester produces for the connection.

Alastair

omadasafisho
Standard User RobertoS
(sensei) Mon 24-Oct-11 22:46:04
Print Post

Re: Hopefully not venting but....


[re: Apprentice] [link to this post]
 
And whether the "Current line speed" in the member centre agrees with the IP Profile quoted.

I wonder if the connection was moved to WBC in the off period, and the IP Profile set to 2000kbps??

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.


Register (or login) on our website and you will not see this ad.

Standard User camieabz
(sensei) Mon 24-Oct-11 22:49:54
Print Post

Re: Hopefully not venting but....


[re: Routefinder] [link to this post]
 
Might be a reboot required per:

http://www.thinkbroadband.com/news/4829-major-broadb...

~~~~~~~~~~


© Camieabz 2002-2011

All Connection Data ~ plusnet

Scottish Labour politician: “The SNP are on a very dangerous tack. What they are doing is trying to build up a situation in Scotland where the services are manifestly better than south of the border in a number of areas.”

Interviewer: ”Is that a bad thing?”

Scottish Labour politician: “No, but they are doing it deliberately.”
Standard User Routefinder
(experienced) Mon 24-Oct-11 23:11:51
Print Post

Re: Hopefully not venting but....


[re: camieabz] [link to this post]
 
Thanks guys smile

Right BT speedtester says IP is 3000, as for the outage mentioned my phone number was not one of the affected ones and anyway as mentioned the router was restarted this morning the 24th having been turned off on the 21st.

You mentioned an IP mismatch and I am sure I had this happen before where the BT IP was different to the PlusNet one but it was a long while ago so does anyone know the PlusNet page to check the their recorded IP and FWIW why on earth would turning off the router result in such a mismatch.................................Orbrey where are you ???

Edit ~ found the portal page and it says 3MB

Now what gives - I just did another TB speed test and get the expected 2.7Mbps much more in keeping withn the IP and sync smile

Edited by Routefinder (Mon 24-Oct-11 23:19:46)

Standard User RobertoS
(sensei) Mon 24-Oct-11 23:51:09
Print Post

Re: Hopefully not venting but....


[re: Routefinder] [link to this post]
 
It is possible that as I wondered earlier that your line was moved to ADSL2+ while you were away. Do you know if your exchange was upgraded for WBC during the last few months?

If this did happen, it is possible the IP Profile was set to a default 2000kbps profile. The BT one could have updated rapidly, but the auto-update of the Plusnet copy just hadn't happened at the time you first tested the speed.

That could be a garbage explanation, but could account for what you observed.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User Routefinder
(experienced) Tue 25-Oct-11 00:21:30
Print Post

Re: Hopefully not venting but....


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
It is possible that as I wondered earlier that your line was moved to ADSL2+ while you were away. Do you know if your exchange was upgraded for WBC during the last few months?

If this did happen, it is possible the IP Profile was set to a default 2000kbps profile. The BT one could have updated rapidly, but the auto-update of the Plusnet copy just hadn't happened at the time you first tested the speed.

That could be a garbage explanation, but could account for what you observed.


Well according to SamKnows there is no date or info for 21CN WBC at my exchnage? If ADSL2+ was enabled surely the sort of speed I should see on my 55db line is of the order of say 5Mbps i.e. approx a doubling of what MaxDSL has yielded???
Standard User RobertoS
(sensei) Tue 25-Oct-11 00:30:34
Print Post

Re: Hopefully not venting but....


[re: Routefinder] [link to this post]
 
If samknows is right then the first part of my explanation dies. However if there was some other cause for the default 2000kbps profile being applied the rest has a tiny chance of being relevant.

You could also check what the BT Wholesale checker says about ADSL2+.

As for speed increases due to moving from ADSL to ADSL2+, not lilely unless the ADSL sync is well over 5Mbps. As a rough guide, see this graph.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User Routefinder
(experienced) Tue 25-Oct-11 19:48:40
Print Post

Still strange speedtest results.


[re: RobertoS] [link to this post]
 
Well very odd still, booted up the PC & browser and thought things were a tad sluggish!

All the 'figures' are the same i.e. sync 3520 and both BT Performance Test & PlusNet IP say 3000 & 3MB respectively but did an initial TB speedtest and got 1.7 here

My Broadband Speed Test
and few mins later got 2.7 as here (after checking the Router GUI and the BT and PlusNet info was the same) NB as the BT test was done after the initial TB one it reports measured speed at 2654 which tallies with the TB of 2.7
My Broadband Speed Test

So again the question what gives ??? Why the strange initial speed and then the "normal" higher one........two days in a row!

Edited by Routefinder (Tue 25-Oct-11 19:51:32)

Standard User RobertoS
(sensei) Tue 25-Oct-11 21:25:37
Print Post

Re: Still strange speedtest results.


[re: Routefinder] [link to this post]
 
Connected wired or wireless to the router?
How secure is the wireless on the router?
Are you running any scheduled jobs?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to