User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ppppenguin99
(regular) Fri 09-Dec-11 19:15:44
Print Post

Problem with change from Eclipse to Plusnet


[link to this post]
 
I recently recommended a friend to change from Eclipse to Plusnet. The broadband changeover was today but things have gone badly wrong for him.

[private details removed by tbb on user request]

As far as I can tell, his conenction with Eclipse failed yesterday. His connection with Plusnet has not worked at all. He contacted Plusnet by phone and was told there was a fault at the excahnge nothing could be done before Monday.

My friend is not happy and neither am I. His first experience of Plusnet has unfortuantely been a bad one (that's me expressing his unhappiness in a fairly measured way). I'm hoping that one of you from PN can help to sort this out quickly for us.

Edited by seb (Wed 14-Dec-11 03:07:34)

Standard User Oldjim
(fountain of knowledge) Sat 10-Dec-11 10:32:20
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: ppppenguin99] [link to this post]
 
The chance of this being picked up before Monday is not much better than zero as the Digital Care Team on the forums normally only work Monday to Friday
Standard User kasg
(committed) Sat 10-Dec-11 11:03:10
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: Oldjim] [link to this post]
 
In reply to a post by Oldjim:
The chance of this being picked up before Monday is not much better than zero as the Digital Care Team on the forums normally only work Monday to Friday
There might be a slightly better chance of it being picked up on the community forum http://community.plus.net/forum/ but the best OP could probably hope for is for someone to push to make sure it really does happen on Monday.

Kevin

plusnet Value Fibre
My Broadband Speed Test
Using OpenDNS


Register (or login) on our website and you will not see this ad.

Standard User ppppenguin99
(regular) Sun 11-Dec-11 23:09:24
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: kasg] [link to this post]
 
A bit more information. Visited my friend today and had a look at the router stats. Router is a brand new Plusnet Thomson 585. DSL had been connected for over 2 days at 8128 down, approx 1100 up. Down SNR was 9.5dB. A little odd for what is presumably meant to be an ADSL2 connection.

Could not establish a PPP connection, even when username and password were entered manually.
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 11-Dec-11 23:14:21
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: ppppenguin99] [link to this post]
 
What's his Down Attenuation? Only that will tell what speed he should get. He is on ADSL2+ as his Up Sync is 1100 K.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User RobertoS
(sensei) Mon 12-Dec-11 08:18:38
Print Post

Re: Problem with change from Eclipse to Plusnet *DELETED*


[re: ppppenguin99] [link to this post]
 
Post deleted by RobertoS
Standard User RobertoS
(sensei) Mon 12-Dec-11 08:27:40
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: XRaySpeX] [link to this post]
 
I agree about the attenuation, I'm guessing around 38-42dB. But clearly not a pukka connection as Plusnet limit the upstream on ADSL2+ to 448kbps, often manifesting itself as 440kbps. (Until uncapping is specifically requested).

The Plusnet router is also an auto-setup affair, I forget the name for it. So the fact it isn't authenticating implies to me an exchange connection problem or more probably the user account at Plusnet not activated or not set up correctly.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User ppppenguin99
(regular) Mon 12-Dec-11 08:56:25
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: RobertoS] [link to this post]
 
I've now seen the support question 49726526.

Friday 1911:
As per our conversation, your order has been delayed due to exchange equipment problems. Our supplier's are working to get this resolved as soon as possible and should have this closed off and completed by the: 12/12/11.

We will monitor this and contact you as soon as we have an update, thank you.

Should you have any problems then please do get in touch at http://contactus.plus.net or you can call us on 0800 432 0200 or on 0345 140 0200 to discuss.


Friday 1912::
(internal)
Placing on hold until Mon please monitor for updates, thank you.

The next action on your Help Assistant Question is due on Monday 12th December at 9:00am. This Question will remain open with the BOT - Delayed Orders until this time..


I just hope this get resolved today. My friend was nervous about making a change to begin with and he's hopping mad with both me and Plusnet.

Edited by ppppenguin99 (Mon 12-Dec-11 08:58:37)

Standard User hypertony
(committed) Mon 12-Dec-11 09:11:42
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: ppppenguin99] [link to this post]
 
Maybe it's just me, but is that BT problem, - nothing to do with Plusnet? I mean, if there is an issue at the exchange, it's BT to sort out?

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos
Standard User ppppenguin99
(regular) Mon 12-Dec-11 09:17:06
Print Post

Re: Problem with change from Eclipse to Plusnet


[re: hypertony] [link to this post]
 
Almost certainly a BT Openreach problem but as with all ISPs (including BT Retail) there is no means for the customer to deal directly with them. It has to be done by the ISP. From my experience it seems that Plusnet work well with Openreach so I hope it all works well this time.

It is certainly a bit odd that teh Eclipse connection failed a day before the scheduled changeover. Foul up by Openreach or genuine coinicidence?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to