User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User steviepat
(newbie) Mon 27-Aug-12 10:26:04
Print Post

Fibre speed issue


[link to this post]
 
Hi,

I already have an open ticket with Plusnet on this and have posted in their forums, but thought I'd throw the question out here too for any advice.

I recently moved to fibre with Plusnet and had been enjoying 36ish mbps download speeds and all was good. For the first month I burst the 120GB limit so was charged £5 per 5gb and was at 129GB ish then my new billing month started and it gets reset. This was Friday. Of relevance aswell is that I set a limit of an additional £10.00 spend on my account, and when the usage was reset dropped that down to £5 per month.

From that point on my download is now at 0.19mbps - I have raised a ticket with PN and they are investigating. I've carried out tests via the BT speedtester as required which confirms these speeds. PN say they have carried out their standard tests and all looks fine, and asked for the speedtester results to be uploaded to the ticket which I've done.

Anyone got any advice/ideas on what has happened? At that speed it's nearly unusable. Cheers.

It isn't broke it's a feature of the software......
Standard User mikecrawford80
(member) Mon 27-Aug-12 15:32:53
Print Post

Re: Fibre speed issue


[re: steviepat] [link to this post]
 
Looks like an internal (Plusnet) system issue that most people here won't be able to help you with.

Troubleshooting 101 will ask if you have tried a reset of the modem and router?

Have you looked at Plusnet's revised Fibre packages, you can save money and get a bigger usage cap (250GB) if you are willing to sign up for another 18 months.

Plusnet Extra Fibre (with PRO add-on)
My Broadband Ping
Standard User steviepat
(newbie) Mon 27-Aug-12 16:23:35
Print Post

Re: Fibre speed issue


[re: mikecrawford80] [link to this post]
 
Thanks - they have advised to complete the next step in the BT speedtester where you replace your username with the speedtester id, and report back.

I still think it is possible they have throttled me inadvertently as I set a price limit of what I was willing to spend over and above the normal download limit. Will do the test tonight and give the output to them.

And yes I have tried turning it off then back on again.... wink

Once this is sorted I will be requesting to change to the new product, as I've only recently taken fibre with PN so a new 18 month contract isn't an issue.

Cheers.

It isn't broke it's a feature of the software......


Register (or login) on our website and you will not see this ad.

Standard User steviepat
(newbie) Tue 28-Aug-12 11:28:03
Print Post

Re: Fibre speed issue


[re: steviepat] [link to this post]
 
Just to update - PN have confirmed they have found I was on the incorrect Ellacoya service profile - this has been moved from "Service_Offer_22 to Service_Offer_58".

Not entirely sure what that means or how it was changed, but will try it tonight when I get home to see if the issue has been resolved.

It isn't broke it's a feature of the software......
Standard User RobertoS
(sensei) Tue 28-Aug-12 13:18:41
Print Post

Re: Fibre speed issue


[re: steviepat] [link to this post]
 
Behind all the jargon, I expect it means they had wrongly capped your speed because of the over-use.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre FTTC 80/20 trial.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
ISP Representative chrisparr
(isp) Tue 28-Aug-12 13:48:27
Print Post

Re: Fibre speed issue


[re: steviepat] [link to this post]
 
The profile restriction hadn't been removed as normal on your billing date, one of the team here asked someone to manually fix this earlier today.

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
  Print Thread

Jump to