User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User offbeatdave
(newbie) Sat 22-Sep-12 12:16:02
Print Post

Customer Service - surprisingly disappointing


[link to this post]
 
Just a quick post to ask how people are finding the usually excellent customer service via the Help and Support section of the website a the moment.

I've been in contact with them over the course of the last seven days regarding a problem with my connection since it transferred to ADSL2+ and have found the response time and amount of information very poor. Hopefully this is not going to become the norm, but I just wondered how people generally get on with the system?

Edited by offbeatdave (Sat 22-Sep-12 12:22:25)

Standard User TechGuyUK
(learned) Sat 22-Sep-12 13:00:37
Print Post

Re: Customer Service - surprisingly disappointing


[re: offbeatdave] [link to this post]
 
Hi,

Their is often a tndancy for support to not read tickets fully and to reply with very much off-page or template responses, particularly where the issue is a little more complex than basic service issues.

More to the point, what issue are you having? - I have seen a few connections go 'bad' after ADSL2+ regrades and it is often caused by either:

1) ADSL2+ highlights extension wiring issues that were not an issue on standard ADSL connections, i.e. yu need to filter at master socket and plug router into master - or run ONE unfiltered pair to where the router is..

2) Some router's firmware don't work well after regrade, e.g. Netgear DG834PN have near zero throughput if not on latest firmware but appear to connect OK - but at a lower sync speed than expected (e.g. 0.1 Mbps throughput - and 4Mbps sync, but 14Mbps Sync and 13Mbps throughput after firmware upgrade) - I've had two of these in the last fortnight on different exchanges.

What is your experience / problem?

Edited by TechGuyUK (Sat 22-Sep-12 13:15:53)

Standard User offbeatdave
(newbie) Sat 22-Sep-12 13:07:03
Print Post

Re: Customer Service - surprisingly disappointing


[re: TechGuyUK] [link to this post]
 
Basically although I knew it was going to switch sometime in a 5 week period, it did so without specific notification and I didn't have time to change the old Belkin router. I went through a couple of days of very frequent disconnections (sometimes every few minutes) before popping in a Netgear DG834Gv5. Consequently the IP and sync dropped to levels below what I had before.

Previously the line was rock solid, syncing at 7600. Now I have removed the cordless phones from the equation (they had started causing disconnections with the NetGear) the line is now stable again and I just want whatever needs resetting (SNR etc) resetting to get me back up the speed which I know the line is capable of!

I have kept the team (first general and then faults) informed all the way but the communication back is sporadic or non-existent unfortunately.

It's so frustrating when I'm doing all I can to help them out by providing a wealth of information.


Register (or login) on our website and you will not see this ad.

Standard User 4M2
(fountain of knowledge) Sat 22-Sep-12 13:10:30
Print Post

Re: Customer Service - surprisingly disappointing


[re: offbeatdave] [link to this post]
 
Is it an issue with uncapping upload speed?

I've been considering a return to Plusnet for 21CN WBC but there did seem to be some confusion when I spoke to sales about uncapping the upstream sync...it was even mentioned, probably incorrectly, that there would have to be "technical reasons" for the uncapping to be necessary confused

Edit: sorry I was writing this post whilst you posted your reply above. However I have heard that adding to PN tickets before receiving a reply can cause them to be put to the back of the queue.

Edited by 4M2 (Sat 22-Sep-12 13:24:48)

Standard User TechGuyUK
(learned) Sat 22-Sep-12 13:14:49
Print Post

Re: Customer Service - surprisingly disappointing


[re: offbeatdave] [link to this post]
 
Hi,

You're rather barking up the wrong tree expecting support to understand the vaguaries of your wiring and equipment - you're likely to only get stock responses along the line of "if removing your equipment improves the situation, then that's the problem"

I would suggest noting the sync speed and SNR from the router AS IS, along with a speed test from speedtest.net using the london namesco host and then compare to using the router on its own connected to the test socket, i.e. NO internal wiring. When you see a big improvement, you have proved the issue to most likely be your extension wiring. If there is a BIG different in sync speed, the speed test won't improve until the profile resets - but the difference in Sync is enough to prove the point.

Have you checked if your router firmware is up to date?

Edited by TechGuyUK (Sat 22-Sep-12 13:17:36)

Standard User offbeatdave
(newbie) Sat 22-Sep-12 15:27:34
Print Post

Re: Customer Service - surprisingly disappointing


[re: TechGuyUK] [link to this post]
 
No issues with wiring etc, as I've explained to them. No difference between text socket, master socket and extensions now. It's just a chance for the line to start again that is needed. Anyway, drifting off topic...

Still no update from them regarding my problem for two days, despite me adding current info to the ticket.
Standard User RobertoS
(sensei) Sat 22-Sep-12 15:31:15
Print Post

Re: Customer Service - surprisingly disappointing


[re: offbeatdave] [link to this post]
 
In reply to a post by offbeatdave:
Still no update from them regarding my problem for two days, despite me adding current info to the ticket.
I agree with
In reply to a post by 4M2:
Edit: sorry I was writing this post whilst you posted your reply above. However I have heard that adding to PN tickets before receiving a reply can cause them to be put to the back of the queue.
This has been posted several times in the past.

My broadband basic info/help site - www.robertos.me.uk
Domains,website and mail hosting - Tsohost. Connection - Plusnet Extra Fibre (FTTC). Sync ~ 56.0/13.9Mbps @ 600m.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User offbeatdave
(newbie) Sat 22-Sep-12 16:04:06
Print Post

Re: Customer Service - surprisingly disappointing


[re: RobertoS] [link to this post]
 
However I have heard that adding to PN tickets before receiving a reply can cause them to be put to the back of the queue.
I had started to wonder if this was the case, so I'm giving the ticket updates a rest for a while!
Standard User TechGuyUK
(learned) Sat 22-Sep-12 21:45:16
Print Post

Re: Customer Service - surprisingly disappointing


[re: offbeatdave] [link to this post]
 
Hi,

We can't really help here in any case as you havn't provided any of the requested information or line stats to help investigate the problem.

As always, you can call PN support free and get an instant response and deal with more involved issues directly with them if you so wish.
Standard User offbeatdave
(newbie) Sun 23-Sep-12 14:51:44
Print Post

Re: Customer Service - surprisingly disappointing


[re: TechGuyUK] [link to this post]
 
Well the moral of the story is phone up if possible and speak to a real person. The guy on the phone quickly read through my info, listened to what I had to say, went away to investigate if anything could be reset quicker than the classic 'wait until it's been stable for 72 hours' (it couldn't) but restored some faith in PlusNet! Fingers crossed...
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to