User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wanapoo
(committed) Tue 15-Jan-13 23:20:33
Print Post

Erratic performance today.


[link to this post]
 
Hi guys,

Has anyone else had random performance drops today?

The symptoms are like pockets of congestion (increase in latency and drop in through put speeds). I only noticed it when I was surfing this morning, it was taking a few mouse clicks before pages responded and were slow to open.

I tried disconnecting to change IP address and gateways, and a complete reboot with no effect this morning. Then the everything returned to normal.

No loss in sync until I rebooted the router, sync was good at 19.5Mb, and both BT and Plusnet IP profiles were 17.2Mb. SNR was stable at 2.3db, nothing obviously wrong.
I have 3 computers connected by ethernet, all showing the same congestion symptoms.

My broadbands been running really well since the 9th of January, but today it's been randomly slowing down. I'm a little worried because I'm due to be switched over to Unlimited in 2 days time from Extra, and my concern is that this is down to the new traffic management.

Hoping it's just a glitch today and will fix itself, but just interested if anyone else is experiencing similar symptoms.

Standard User WelshWArrior
(experienced) Wed 16-Jan-13 08:14:39
Print Post

Re: Erratic performance today.


[re: wanapoo] [link to this post]
 
Yeah I've had the same problems last couple of days mate. Out of interest, are you on Unlimited?

ISP Representative thatadamwalker
(isp) Wed 16-Jan-13 15:20:24
Print Post

Re: Erratic performance today.


[re: WelshWArrior] [link to this post]
 
Hi there,

Sorry to hear you're both having issues, I doubt that traffic management is to blame given the times and symptoms mentioned.

I would strongly advise raising a fault though if you see that happen again.

Adam.

Adam Walker
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User Malwaremike
(member) Wed 16-Jan-13 15:24:14
Print Post

Re: Erratic performance today.


[re: wanapoo] [link to this post]
 
I'm with BT and have had similar problems over the past two days, including two disconnects which have not happened before. All back to normal today. Maybe the gremlins have entered the national networks?
Standard User littlepickle
(newbie) Wed 16-Jan-13 20:29:28
Print Post

Re: Erratic performance today.


[re: Malwaremike] [link to this post]
 
I've been having problems too that past couple of days. No disconnects, infact I rebooted the router as I thought the wifi signal may have been to blame and it synced at a higher rate, it's just been erratic speeds and pings. I had put it down to the fact there is approx 5 inches of snow encasing the top of telephone pole and icicles hanging from the drop wire, in other words the cold weather causing havoc.

Edited by littlepickle (Wed 16-Jan-13 20:31:40)

Standard User wanapoo
(committed) Wed 16-Jan-13 22:59:38
Print Post

Re: Erratic performance today.


[re: thatadamwalker] [link to this post]
 
My internet mainly seems ok today, but even though I've sync'd at a higher rate with the exchange, and now have a higher BT IP Profile. My through put is around 1Mb slower then before and ping times are slightly raised.

Thursday 17th January, I'm going to be switched to Unlimited. I will monitor it to see if my through put returns like before.

Edited by wanapoo (Thu 17-Jan-13 00:07:03)

  Print Thread

Jump to