User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mhb
(member) Wed 06-Feb-13 08:33:31
Print Post

Sudden speed drop


[link to this post]
 
Following a long spell of stable connection at 5120kbps giving profile of 4500kbps and a consequential download speed of approx. 4250kbps, overnight I find I have auto resynced several times with an increase in sync but with a read download speed of only 1900kbps. Furthermore the BT speedtester will no longer allow me to carry out the enhanced diagnostics. A call to support reveals a correct 4.5 profile and shows up no line faults nor reason for this situation. Support say they have raised a fault for me but no news yet. The only change I can see is that I am now connected through pci-ago1 rather than ag03 as was the case before the resyncs.

Can anyone suggest a cause and/or a solution please?

Perhaps a Plusnet rep on this forum can look into current progress.
Standard User mhb
(member) Wed 06-Feb-13 09:31:29
Print Post

Re: Sudden speed drop


[re: mhb] [link to this post]
 
Apparently, according to a further call to Support Services, as far as they can tell it would seem that this problem is most probably being caused by a line/exchange fault. However it would seem that the fault can only be passed on to BT to sort out once Plusnet have completed certain tests. Unfortunately I am told that Plusnets diagnostic system is currently not functioning so the whole matter is held up until it is fixed. So, my download speed is half what it was and still should be and will remain so for an unknown period of not less than several days.

This is not a good start for my recent move from MAAF to Plusnet!
Standard User RobertoS
(sensei) Wed 06-Feb-13 11:19:36
Print Post

Re: Sudden speed drop


[re: mhb] [link to this post]
 
Seeing as the move from MAAF to Plusnet almost certainly didn't involve any change at the exchange, this sounds more like a line fault that would have occurred anyway.

That's if it is confirmed as a line fault.

How long ago was your move?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.3/15.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User mhb
(member) Wed 06-Feb-13 11:30:40
Print Post

Re: Sudden speed drop


[re: RobertoS] [link to this post]
 
Ah no! I do not think the line fault is anything to do with the move from MAAF to Plusnet. My comment that plusnet are not off to a good start refers to the fact that it is not good that when first needed by me Plusnet's diagnostic system is out of commission.
Standard User RobertoS
(sensei) Wed 06-Feb-13 11:58:29
Print Post

Re: Sudden speed drop


[re: mhb] [link to this post]
 
'Tis rather unfortunate, but my point was the same problem of the diagnostics being AWOL would have been there on MAAF.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.3/15.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User mhb
(member) Wed 06-Feb-13 12:21:47
Print Post

Re: Sudden speed drop


[re: RobertoS] [link to this post]
 
Yes, you're quite right of course. I hadn't thought of that!
Standard User RobertoS
(sensei) Wed 06-Feb-13 13:05:59
Print Post

Re: Sudden speed drop


[re: mhb] [link to this post]
 
Doesn't fix it though, does it frown ! Good luck.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.3/15.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User mhb
(member) Fri 08-Feb-13 06:29:29
Print Post

Re: Sudden speed drop


[re: RobertoS] [link to this post]
 
For the record, my problem now seems fixed. Apparently, and I quote:-
'Looking into this, can see this line was regraded to a different VC on 06/02/13 by our suppliers. As is not unusual the line has not been fully rebuilt on the new equipment. Will initiate SNR reset to force the exchange to clear settings and rebuild, which should resolve.'
  Print Thread

Jump to