User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Spasch
(fountain of knowledge) Tue 12-Feb-13 13:11:59
Print Post

Inbound Connections


[link to this post]
 
We migrated in yesterday, and I've subsequently enabled the fixed IP option but I'm having no end of issues with inbound connections.

Previously on O2 I had a Box IV which is very similar to the PlusNet unit so I set up the 'Game and application sharing' in the same way. However, I can't seem to connect from outside. After enabling logging I can see the connection attempt coming through the firewall but the remote device fails to respond.

I've tried: Wake-on-LAN, RDP, SSH & VPN & all log correctly but nothing doing. The WOL & RDP are to my desktop (Windows) and the SSH & VPN to my Raspberry Pi.

Any ideas?
Standard User Chrysalis
(eat-sleep-adslguide) Tue 12-Feb-13 13:33:07
Print Post

Re: Inbound Connections


[re: Spasch] [link to this post]
 
probably ip was recently used by someone else, I expect it will eventually clam down.

eg. on BT with dynamic ips its common to get swamped by torrent clients when getting a new ip.

BT Infinity 2 Since Dec 2012 - Estimate 65.9/20 - Attainable peak 110/36 - Current Sync 71/20
Standard User Spasch
(fountain of knowledge) Tue 12-Feb-13 14:02:35
Print Post

Re: Inbound Connections


[re: Chrysalis] [link to this post]
 
Interesting, thanks - that would explain the other weird stuff I saw in the logs smile


Register (or login) on our website and you will not see this ad.

Standard User ferretuk
(regular) Tue 12-Feb-13 18:54:55
Print Post

Re: Inbound Connections


[re: Chrysalis] [link to this post]
 
In reply to a post by Chrysalis:
probably ip was recently used by someone else, I expect it will eventually clam down.
Nonsense! Re-read the original post...

The logged connection attempts are desired, it's just that the port forwarding isn't working as required...

To the OP - Can you post one of the log entries in case that throws some light on the problem?

Edited by ferretuk (Tue 12-Feb-13 19:07:05)

Standard User Spasch
(fountain of knowledge) Tue 12-Feb-13 19:40:47
Print Post

Re: Inbound Connections


[re: ferretuk] [link to this post]
 
Here are the log entries:

Wake-On-LAN:
Feb 12 19:35:31 FIREWALL rule : Protocol: UDP Src ip: 82.132.246.119 Src port: 59576 Dst ip: 192.168.1.1 Dst port: 9 Chain: forward_host_service Rule Id: 2 Action: accept

RDP:
Feb 12 19:37:07 FIREWALL rule : Protocol: TCP Src ip: 82.132.246.119 Src port: 53354 Dst ip: 192.168.1.1 Dst port: 3389 Chain: forward_host_service Rule Id: 5 Action: accept

SSH:
Feb 12 19:37:54 FIREWALL rule : Protocol: TCP Src ip: 82.132.246.119 Src port: 39790 Dst ip: 192.168.1.108 Dst port: 22 Chain: forward_host_service Rule Id: 3 Action: accept

VPN:
Feb 12 19:38:45 FIREWALL rule : Protocol: TCP Src ip: 82.132.246.119 Src port: 39872 Dst ip: 192.168.1.108 Dst port: 1723 Chain: forward_host_service Rule Id: 4 Action: accept

Edit: I've also tried enabling the DMZ and used the IP of the Raspberry Pi but still nothing. frown

Edited by Spasch (Tue 12-Feb-13 20:04:11)

Standard User brightd
(experienced) Wed 13-Feb-13 08:33:02
Print Post

Re: Inbound Connections


[re: Spasch] [link to this post]
 
If your previous router was working then why switch to the PlusNet supplied one? Can you switch back, use your PlusNet ID and PW and see if that works?

David

plusnet Broadband Extra customer
DrayTek Vigor 2830n
Standard User Spasch
(fountain of knowledge) Wed 13-Feb-13 10:35:44
Print Post

Re: Inbound Connections


[re: brightd] [link to this post]
 
The previous router is an O2 box - not sure of there is an option to change the login, but worth a try when I get home on the weekend. Also, I have to send it back.

I've arranged to borrow a Buffalo router from a friend, so I'm also going to try switching the PlusNet one into bridge mode as well as try a modem/router I'm going to borrow from a colleague here in the office.
Standard User ferretuk
(regular) Wed 13-Feb-13 12:11:41
Print Post

Re: Inbound Connections


[re: Spasch] [link to this post]
 
It seems that you are not alone with problems getting port forwarding to work. Someone from the Be user group created a utility that may work and make life easier (possibly!)

http://fruk.net/index.php?fruk=585v7forward
Standard User Spasch
(fountain of knowledge) Wed 13-Feb-13 13:03:30
Print Post

Re: Inbound Connections


[re: ferretuk] [link to this post]
 
Thanks, something else to try on the weekend.
Standard User Spasch
(fountain of knowledge) Fri 15-Feb-13 22:20:19
Print Post

Re: Inbound Connections - solved


[re: Spasch] [link to this post]
 
I appear to have inadvertently solved my issue. It seems the TG582n does not like devices having a fixed IP address (dynamic that set to infinite lease time is fine). I've changed the Pi to use a dynamic IP and everything just works again. This applies to external connections as well as internal as I can't RDP into my main box while connected to the AP near it.

Another issue, no devices will connect via WiFi (2 x iPhones, 2 x iPads, 4 laptops). So I've ordered a new router (a Draytek Vigor 2850n) and I'll set it up tomorrow after it arrives.
  Print Thread

Jump to