User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TheCodexNecro
(experienced) Fri 01-Mar-13 20:57:07
Print Post

New to Plusnet. Poor performance so far.


[link to this post]
 
Hi guys,

First of all, process to switch to Plusnet was great. Thanks.

My issue is the fact that my speed is absolutely terrible, My upload Sync speed is stuck at 400-odd kb and my ping times are constantly in excess of 200ms.

Speed test: Here

What's going on?

Cheers.

PlusnetUnlimited
Standard User Oldjim
(fountain of knowledge) Fri 01-Mar-13 21:05:51
Print Post

Re: New to Plusnet. Poor performance so far.


[re: TheCodexNecro] [link to this post]
 
Upload is easy to fix - raise a ticket asking for your upload to be uncapped
The ping - I have no idea
Standard User TheCodexNecro
(experienced) Fri 01-Mar-13 21:07:34
Print Post

Re: New to Plusnet. Poor performance so far.


[re: Oldjim] [link to this post]
 
Yeah I have done that so far mate, thanks for the reply.

Just really frustrating because I play a lot of FPS games and with the limited upload, the whole network just sinks with 5 computers using it.

PlusnetUnlimited


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Fri 01-Mar-13 21:22:17
Print Post

Re: New to Plusnet. Poor performance so far.


[re: TheCodexNecro] [link to this post]
 
Regarding the ping - have a read here http://community.plus.net/forum/index.php/topic,1111...
Standard User TheCodexNecro
(experienced) Fri 01-Mar-13 21:46:27
Print Post

Re: New to Plusnet. Poor performance so far.


[re: Oldjim] [link to this post]
 
Thank you very much Oldjim.

I've just rebooted my router and the new gateway worked. My pings are now normalized.

I do recall I had to do this process back in the Entanet days. I hope the Plusnet staff are still working on fixing the problem.

PlusnetUnlimited
  Print Thread

Jump to