User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User d3fin3d
(committed) Fri 31-May-13 17:26:09
Print Post

FTTC installed and running. Great speeds and a tech query.


[link to this post]
 
So, My line has been switched from Xilo LLU 16mb/1mb (11mb/800k sync) to Plusnet FTTC 80mb/20mb.

Just after installation, my top speed test was: http://www.speedtest.net/result/2743449708.png

A few hours later and I'm getting a consistent: http://www.speedtest.net/result/2743690587.png and http://www.speedtest.net/result/2743697897.png

My projected speed was 80mb/20mb, so overall I'm really happy with the results.

A couple of technical queries for those who might be able to answer:

Is there any way for me to check my sync with the exchange?

The router provided by plusnet (Technicolor TG582n Fibre Router) doesn't appear to auto-connect upon rebooting the device or a connection drop. It seems as though logging into the interface (192.168.1.254) is the only way to connect to the net. Is there a way to turn auto-connect on? Ideally It would be great if the device could auto-connect - I live with technophobes who will struggle to log into the routers interface and connect manually should there be a power outtage, line problem or connection drop.
Standard User WWWombat
(fountain of knowledge) Fri 31-May-13 18:07:05
Print Post

Re: FTTC installed and running. Great speeds and a tech quer


[re: d3fin3d] [link to this post]
 
In reply to a post by d3fin3d:
Is there any way for me to check my sync with the exchange?

Run a speedtest on the BT Wholesale speedtester. Once it has completed, go on to the "Further Diagnostics" page.

That will report a downstream IP Profile. Your sync will be 3% higher than that.

Upstream IP Profile will always match the package you are configured on (in your case 20Mbps), even if it is sync'ed lower.

Your speeds suggest you are sync'ed at 80/20, so I'd expect profile values of 77.4/20.
Standard User RobertoS
(sensei) Fri 31-May-13 21:20:05
Print Post

Re: FTTC installed and running. Great speeds and a tech quer


[re: d3fin3d] [link to this post]
 
Just like the original connect, the reconnect seems to take 15 minutes. I think we need to find a way to disable the TR069 and do a (one-off) manual setup to cure this.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Sat 01-Jun-13 09:19:00
Print Post

Re: FTTC installed and running. Great speeds and a tech quer


[re: RobertoS] [link to this post]
 
http://www.plus.net/support/broadband/hardware/tr69f...
Standard User RobertoS
(sensei) Sat 01-Jun-13 14:33:02
Print Post

Re: FTTC installed and running. Great speeds and a tech quer


[re: Oldjim] [link to this post]
 
Thanks for that Jim. Just one snag tongue:-
Oops! That didn't work.

It looks like a system error has stopped us from updating your selection. Sorry about that!

Please come back later and give it another go.
[chuckle]

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Oldjim
(fountain of knowledge) Sat 01-Jun-13 20:16:35
Print Post

Re: FTTC installed and running. Great speeds and a tech quer


[re: RobertoS] [link to this post]
 
works for me but then again I am not on fibre
  Print Thread

Jump to