User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User d3fin3d
(committed) Mon 03-Jun-13 23:17:24
Print Post

"Concentrator not reachable", pings & auto-connect


[link to this post]
 
I've been connected to Plusnets FTTC 80mb/20mb (73.5mb/19mb) package since Friday 31st and I've been absolutely blown away by the speeds. A vast improvement from my old 16mb/1mb (11mb/700k) connection.

However, I've noticed a few things which would be great to have some guidance on.

Firstly, whenever I reboot the Plusnet Technicolor TG582n Fibre router, the connection doesn't automatically connect to the service. It will sit idle until I manually attempt to connect via the web interface. Surely the device should auto-connect upon reboot, connection drop or power cut?

Secondly, when I attempt to manually connect after a reboot, for the first several tries I receive the error: "Connection could not be established: Concentrator not reachable" with the internet light on the router displaying red. It takes about 5-10 tries before I can actually connect properly.

These two issues are a significant problem for me as there are technophobes living here who will struggle to use said interface to connect manually as well as troubleshoot the connection if the device doesn't connect.

Thirdly and finally, my speedtest ping has been around 5ms with all local servers, however for the past 24 hours, my ping has increased to 13ms+ with all local servers. What would cause this? Does FTTC have a fastpath/interleave system? Have I been moved onto interleave?

If any of you have any advice regarding any of these issues, that would be great.

The most important issue is the router being able to auto-connect to the internet upon reboot, connection drop or powercut and solving the "Concentrator not reachable" issue.
Standard User kasg
(fountain of knowledge) Mon 03-Jun-13 23:20:40
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: d3fin3d] [link to this post]
 
In reply to a post by d3fin3d:
Thirdly and finally, my speedtest ping has been around 5ms with all local servers, however for the past 24 hours, my ping has increased to 13ms+ with all local servers. What would cause this? Does FTTC have a fastpath/interleave system? Have I been moved onto interleave?

Yes and possibly, especially in the first few days after installation. Has your connection speed dropped as well?

Kevin

plusnet Unlimited Fibre - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User d3fin3d
(committed) Mon 03-Jun-13 23:29:54
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: kasg] [link to this post]
 
Apart from during peak periods, my speed is pretty much the same (give or take a couple of hundred k): http://www.speedtest.net/result/2750516200.png


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 03-Jun-13 23:46:02
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: d3fin3d] [link to this post]
 
kasg has answered re interleaving. 8ms increase is typical.

Why are you repeatedly rebooting the router? That shouldn't be necessary. As for the time taken to reconnect when you do I put that down to the (remember the original 15 minutes) TR069 routine coming into play each time. Which is why I asked about avoiding that, in this thread of yours. I haven't tried since the fail. Have you tried it?

Edit - I just tried it again. Same result. Maybe a support ticket needed?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.

Edited by RobertoS (Mon 03-Jun-13 23:49:54)

Standard User d3fin3d
(committed) Tue 04-Jun-13 00:22:39
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: RobertoS] [link to this post]
 
Hi RobertoS,

I've been reconnecting for a number a reasons. On Saturday night my grid experienced 2 power cuts; a fairly regularly occurance in my area (several times a year).

Besides that, I was testing some of the routers settings as well as looking to see if the different IPs provided per connection bore any connect to speedtest fluxuations or not.

I have managed to use the link provided in the previous thread to turn off TR69. My latest restart idled for around ~10 minutes then connected on it's own, which, although fairly slow, solves my auto-connect issue.

Thanks for your help smile.
Standard User RobertoS
(sensei) Tue 04-Jun-13 00:50:52
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: d3fin3d] [link to this post]
 
:}
Have you ever considered getting a UPS? Sounds like you need one. I rate APC.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User ukhardy07
(fountain of knowledge) Tue 04-Jun-13 01:39:22
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: d3fin3d] [link to this post]
 
Still seems fairly long.

On Sky. If I do not turn off the openreach modem but just reboot the router, it gets online in around 10 seconds.

If I reboot the modem and router it's around 20 seconds.

If the connection drops it usually doesn't auto-reconnect without being turned on and off (only happened once).

I haven't rebooted in months now though it's just not necessary. If you are finding it's in a place that's often turned off - move it out of the way and use a plug that's almost never touched.
ISP Representative bpullen
(isp) Tue 04-Jun-13 09:35:38
Print Post

Re: "Concentrator not reachable", pings & auto-connect


[re: d3fin3d] [link to this post]
 
In reply to a post by d3fin3d:
Firstly, whenever I reboot the Plusnet Technicolor TG582n Fibre router, the connection doesn't automatically connect to the service. It will sit idle until I manually attempt to connect via the web interface. Surely the device should auto-connect upon reboot, connection drop or power cut?

I've a strong suspicion this is because we have our PPP timeout settings set a little to high for FTTC. It's something I've been looking into following some observations over on our Community Site forums.

Rgds,

Bob Pullen
Plusnet Digital Care

Service Status :: RSS :: Email
http://twitter.com/plusnet
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
  Print Thread

Jump to