User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User TheFunkySpy
(knowledge is power) Tue 18-Jun-13 19:42:50
Print Post

Youtube problems?


[link to this post]
 
Are other people seeing issues with slow starting vids, stopping and starting whatever the quality setting? Doesn't seem to be browser/flash specific. Had this previously recently but it seemed to sort itself.
Standard User asbokid
(member) Tue 18-Jun-13 19:50:09
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
It seems to be affecting end-users of many other/all? ISPs, and not just in the UK.
It looks like Youtube/Google has introduced a new Flash client with a slightly different GUI. Maybe that has introduced some gremlins.
I've seen numerous "there has been a problem" error messages from Youtube in recent days.
Strangely, using youtube-dl, an unofficial youtube video downloader, doesn't suffer from any issues.

cheers, a
Standard User zom22
(learned) Tue 18-Jun-13 19:52:10
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
As discussed on the plusnet forum
Youtube problems


Register (or login) on our website and you will not see this ad.

Standard User MrTAToad2
(eat-sleep-adslguide) Tue 18-Jun-13 19:56:42
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
No problem here...

Follow me on Twitter. Now with plusnet
Approx 73Mbps download/18Mbps upload
My Blog
12 Things...
Standard User KINGMUZZAUK
(regular) Tue 18-Jun-13 20:04:37
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
Yeah loads of probs aswell
Standard User Chrysalis
(legend) Tue 18-Jun-13 21:10:24
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
yep, youtube is a mess currently, google have made changes and its simply broken at the moment, some videos are still ok but the ones tha are fine dont have the changes applied.

also its even worse if you let it start playing on auto, best to have it set to always start on low bitrate.

they seem to be trying to add a seamless bitrate changer so if you switch from say 360p to 720p it doesnt stop start it now plays continous, this is what the auto bitrate does as well, and its a mess.

BT Infinity 2 Since Dec 2012

Edited by Chrysalis (Tue 18-Jun-13 21:10:41)

Standard User TheFunkySpy
(knowledge is power) Wed 19-Jun-13 01:13:10
Print Post

Re: Youtube problems?


[re: Chrysalis] [link to this post]
 
I was so fed up with it tonight I started using Flashgot to download videos rather than wait for streaming.
Standard User lt567
(committed) Wed 19-Jun-13 02:53:01
Print Post

Re: Youtube problems?


[re: TheFunkySpy] [link to this post]
 
Yes Funky have noticed this myself actually
Standard User eddiebelfast
(member) Wed 19-Jun-13 06:05:20
Print Post

I use this.


[re: asbokid] [link to this post]
 
Came across this a while ago. Works for me.

http://techglimpse.com/index.php/speed-youtube-video...
Standard User LEEEVANS69
(member) Wed 19-Jun-13 08:40:22
Print Post

Re: I use this.


[re: eddiebelfast] [link to this post]
 
Weird as it is ok for me here.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to