User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User Oddball
(fountain of knowledge) Fri 05-Jul-13 21:53:35
Print Post

Upload speed suddenly one third of what it was


[link to this post]
 
Suddenly my upload speed has dropped from around 16-17mbps to 5mbps or thereabouts. When I was first connected to Plusnet the DLM was off and gave me a 67/18 connection (as reported by various speed test sites). My download speed has dropped since DLM kicked in (One day it was 55 down) to around 63mbps on average. Right now I am getting close to 64 down but only 5 up. Ping times are good.

I was using an unlocked HG612 to monitor things and noticed my upload sync had also dropped from 20 to 18 and I was apparently getting an 18mbps estimated max upload speed (down says 67 max). Graphs seem OK from what I could tell (Only just started graphing though).

I've switched back to the ECI modem for the moment and same results on speed tests.

Is someone stealing all the upload bandwidth on my cabinet or something?

---
65/18Mbps on Plusnet unlimitedsmile

Edited by Oddball (Fri 05-Jul-13 21:57:37)

Standard User majika2007
(regular) Wed 10-Jul-13 16:59:10
Print Post

Re: Upload speed suddenly one third of what it was


[re: Oddball] [link to this post]
 
Hi, I just booted up PC and went to try a speed test and results are terrible.. I was getting 68.5/18.5Mbps and now I am getting 14/14Mbps..
My ping has also climbed an extra 5ms making is about 25ms
I am having page timeouts..???
I am using my supplied ECI modem and Technicolor Router.
I Have not messed with things. Although now maybe a good time to swap modems to use my HG612 (Unlocked) ??

I thing PN maybe having issues with their Traffic management platform as per the stats alerts the other day (maybe ?)

ISP Representative orbrey
(isp) Wed 10-Jul-13 17:24:42
Print Post

Re: Upload speed suddenly one third of what it was


[re: majika2007] [link to this post]
 
Odd, you've an ongoing connection just shy of 22 days and we can't see any profile updates on BTs side since late May so I'm not sure it's a line issue. Guessing this is via a wired connection rather than wireless? Are other machines on the network also seeing the same issues?

Regards,

Matthew Taylor
Plusnet Customer Support
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Wed 10-Jul-13 17:31:49
Print Post

Re: Upload speed suddenly one third of what it was


[re: majika2007] [link to this post]
 
Your BQM looks fine, with an odd average latency drop early this morning.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User narz
(member) Wed 10-Jul-13 17:37:29
Print Post

Re: Upload speed suddenly one third of what it was


[re: RobertoS] [link to this post]
 
I can see there are a number of dropped packets from 10am onwards, not normal I would have thought, unless i'm reading those red little markings wrong.

Plusnet FTTC 72/18Mbps
Standard User majika2007
(regular) Wed 10-Jul-13 17:43:56
Print Post

Re: Upload speed suddenly one third of what it was


[re: RobertoS] [link to this post]
 
Yeah up for almost 22 days. The only change on the line was when I asked for IP Profile change which was sweet.

I am just running a few test on my laptop atm.

I was referring to speedtest.net for my ping times off the Ealing test server. The one which I have always used. I have also noticed that the map on speedtest.net has changed where the closest server is to me.. It always used to be default to green icon over London but now its somewhere in Birmingham.. Something has happened - somewhere..

The BQM is what I should be using to measure my pings but I forget about it.. frown

I cant even complete a speedtest using ThinkBB.. The BTW Speedtester is showing 19/16Mbps (Approx)..

Standard User majika2007
(regular) Wed 10-Jul-13 17:52:08
Print Post

Re: Upload speed suddenly one third of what it was


[re: majika2007] [link to this post]
 
I know that PN were having issues with one of their gateways. but the status says all is working fine.. How do you find the gateway which i connect to??

Is it the second IP in a tracert hop?

Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
2223
2425
2627
2829
3031
Tracing route to bcc.co.uk [208.73.211.162]
over a maximum of 30 hops: 
  1    17 ms    85 ms    97 ms  dsldevice.lan [192.168.1.254]  2    31 ms    22 ms    22 ms  lo0-central10.pcl-ag07.plus.net [195.166.128.188
]  3    22 ms    20 ms    20 ms  link6-central10.pcl-gw02.plus.net [84.93.249.202
]  4    22 ms    20 ms    20 ms  218.core.access.plus.net [212.159.0.218]
  5    58 ms    20 ms    20 ms  ae2.pcl-cr01.plus.net [195.166.129.6]  6    21 ms    20 ms    20 ms  xe-11-2-0.edge3.London2.Level3.net [212.187.201.
213]  7    20 ms    20 ms    21 ms  ae-0-11.edge4.London2.Level3.net [4.69.200.126]
   8    20 ms    20 ms    20 ms  ae-3-3.ebr1.London1.Level3.net [4.69.141.189]
  9    20 ms    20 ms    20 ms  ae-59-114.csw1.London1.Level3.net [4.69.153.126] 
 10    20 ms    20 ms    26 ms  ae-118-3504.edge3.London1.Level3.net [4.69.166.142]
 11    23 ms    22 ms    21 ms  gblx-level3-50g.London1.Level3.net [4.68.110.158]
 12    21 ms    21 ms    21 ms  ae5.scr3.LON3.gblx.net [67.17.72.22] 13   151 ms   151 ms   151 ms  po6-50G.ar4.LAX1.gblx.net [67.16.129.202]
 14   151 ms   151 ms   151 ms  INTERNAP.te1-4.ar4.LAX1.gblx.net [64.215.30.78] 
 15   151 ms   151 ms   151 ms  border1.te4-1-bbnet2.lax015.pnap.net [216.52.255.120]
 16     *        *        *     Request timed out.......
 26     *        *        *     Request timed out. 27     *        *     ^C


Standard User Apprentice
(knowledge is power) Wed 10-Jul-13 17:58:50
Print Post

Re: Upload speed suddenly one third of what it was


[re: majika2007] [link to this post]
 
Yes with regard to the tracert:
2 31 ms 22 ms 22 ms lo0-central10.pcl-ag07.plus.net [195.166.128.188]


Try this > http://usertools.plus.net/@gateway/

Alastair

omadasafisho
Standard User majika2007
(regular) Wed 10-Jul-13 18:07:57
Print Post

Re: Upload speed suddenly one third of what it was


[re: Apprentice] [link to this post]
 
@Apprentice - nice one..

Good resource. I didn't even know about this site. Cheers.

Ok, so now I'm testig over wifi atm and I am getting better speeds than with wired ?
Now my speedtests was 18.46/18.52Mbps
http://www.speedtest.net/result/2828099926.png

EDIT
Now this is my speedtest results using my Laptop via wired connection > Router > modem > Socket
http://www.speedtest.net/result/2828170106.png

TBB Speedtest results are WAY off !!

TBB Speedtest results

Overall speeds are still slow compared to past results

Edited by majika2007 (Wed 10-Jul-13 18:23:50)

ISP Representative KellyD
(isp) Thu 11-Jul-13 10:05:21
Print Post

Re: Upload speed suddenly one third of what it was


[re: majika2007] [link to this post]
 
In reply to a post by majika2007:
I know that PN were having issues with one of their gateways. but the status says all is working fine.. How do you find the gateway which i connect to??


We were? When?

We've been doing regular maintenance for upgrades which disconnects people. When was the problem?

Kelly Dorset
Plusnet
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to