User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User goatty2
(member) Thu 22-Aug-13 20:15:53
Print Post

wierd tests


[link to this post]
 
just done speed tests

http://www.thinkbroadband.com/speedtest/button/13772...

http://www.thinkbroadband.com/speedtest/button/13772...

checked my router log and have missed out a lot of the repeating otherwise it would be very long

Aug 22 01:35:13 daemon pppd[8099]: Couldn't get channel number: Transport endpoint is not connected
Aug 22 01:35:13 daemon pppd[8099]: PPP: PPP Server No Response !!!
Aug 22 01:35:13 daemon pppd[8099]: Doing disconnect
Aug 22 01:35:16 daemon pppd[8099]: PPP: Start to connect ...
Aug 22 01:35:39 daemon pppd[8099]: Couldn't get channel number: Transport endpoint is not connected
just kept repeating this till
Aug 22 01:39:34 daemon pppd[8099]: Couldn't get channel number: Transport endpoint is not connected
Aug 22 01:39:34 daemon pppd[8099]: PPP: PPP Server No Response !!!
Aug 22 01:39:34 daemon pppd[8099]: Doing disconnect
Aug 22 01:39:37 daemon pppd[8099]: PPP: Start to connect ...
Aug 22 01:39:53 daemon pppd[8099]: PPP server detected.
Aug 22 01:39:53 daemon pppd[8099]: PPP session established.
Aug 22 01:39:53 daemon pppd[8099]: Using interface pppewan_1
Aug 22 01:39:53 daemon pppd[8099]: Connect: ppp_ewan_1 <--> eth0
Aug 22 01:39:53 daemon pppd[8099]: Couldn't increase MTU to 1500.
Aug 22 01:39:53 daemon pppd[8099]: Couldn't increase MRU to 1500
Aug 22 01:39:53 daemon pppd[8099]: Couldn't increase MRU to 1500
Aug 22 01:39:53 daemon pppd[8099]: PPP LCP UP.
Aug 22 01:39:55 daemon pppd[8099]: Couldn't increase MTU to 1500.
Aug 22 01:39:55 daemon pppd[8099]: Couldn't increase MRU to 1500
Aug 22 01:39:55 daemon pppd[8099]: Couldn't increase MRU to 1500
Aug 22 01:39:55 daemon pppd[8099]: PPP LCP UP.
then after 4 down again
Aug 22 04:48:35 daemon pppd[8099]: No response to 6 echo-requests
Aug 22 04:48:35 daemon pppd[8099]: Serial link appears to be disconnected.
Aug 22 04:48:35 daemon pppd[8099]: Clear IP addresses. Connection DOWN.
Aug 22 04:51:15 daemon pppd[10068]: PPP LCP UP.
Standard User goatty2
(member) Fri 23-Aug-13 09:54:35
Print Post

Re: wierd tests


[re: goatty2] [link to this post]
 
got kicked off again at 5:15am this time

http://www.thinkbroadband.com/speedtest/button/13772...

http://www.thinkbroadband.com/speedtest/button/13772...

wonder if plusnet doing something with line
ISP Representative chrispurvey
(isp) Fri 23-Aug-13 13:30:21
Print Post

Re: wierd tests


[re: goatty2] [link to this post]
 
Hi there,

I checked over your connection and exchange and there has been no scheduled work. Your connection has been fine prior to this, I'd suggest monitoring it over the weekend to see if this continues and if it does, see if the disconnections are still occurring at the same time.

Chris Purvey
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User goatty2
(member) Fri 23-Aug-13 14:16:47
Print Post

Re: wierd tests


[re: chrispurvey] [link to this post]
 
thanks will keep an eye on it
just rebooted the router to see if that made a difference

http://www.thinkbroadband.com/speedtest/button/13772...

http://www.thinkbroadband.com/speedtest/button/13772...

also was wondering if mtu 1492 should be raised to 1500
router i am using is a 7800n
ISP Representative chrispurvey
(isp) Fri 23-Aug-13 14:19:37
Print Post

Re: wierd tests


[re: goatty2] [link to this post]
 
MTU 1492 should be fine.

Chris Purvey
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User goatty2
(member) Sat 24-Aug-13 10:43:06
Print Post

Re: wierd tests


[re: chrispurvey] [link to this post]
 
Hi Chris
not been kicked off this morning

http://www.thinkbroadband.com/speedtest/button/13773...

do you get different speeds with different gatways as 02 seems slower than others
Standard User goatty2
(member) Mon 26-Aug-13 09:52:11
Print Post

Re: wierd tests


[re: goatty2] [link to this post]
 
3 days since rebooted the router and nothing in router logs about line down

http://www.thinkbroadband.com/speedtest/button/13775...

just done a speed test and

http://www.thinkbroadband.com/speedtest/button/13775...

Edited by goatty2 (Mon 26-Aug-13 19:56:18)

  Print Thread

Jump to