User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Jovin
(member) Sun 12-Jan-14 21:35:26
Print Post

slow web browsing


[link to this post]
 
Hi All
Recently browsing the web has slowed to an absolute crawl so as to be almost unusable. Speed test shows pretty good download results of around 9.5mbps and router reports sync speed as 11907.
Router is as supplied by Plusnet, TG582n and the rest of system is as follows
Windows 7 pro 64
Q8200 quad core processor
4GB ram
250GB HDD around 70% free
History and cookies cleared around once a week
Someone suggested a lack of available bandwidth due to an influx of recently connected games consoles, any other ideas?
Thanks
John

John
Standard User Tam
(eat-sleep-adslguide) Mon 13-Jan-14 14:54:19
Print Post

Re: slow web browsing


[re: Jovin] [link to this post]
 
Well it wont be lack of available bandwidth as you have said that your download speeds are good and your speedtest is good.

So its going to be PC/Browser related and/or router/dns related or one of a million other things frown

First things first - power cycle the router.
Check your DNS settings are taken from your router (no reported issues of PlusNet DNS issues at present so these should be good to use still)
Then if that doesn't fix it
Try disabling all your add-ons' to your browser
Then if that doesn't fix it
Try a different browser
Then if that doesn't fix it
Run a full malware scan (malware bytes and spybot should do it)
Then if that doesn't fix it
Try a different machine entirely - get someone to bring a laptop round or something.

One of the above usually fixes it

Tam

Powered By PlusNet (again!) FTTC @ 78Mpbs smile
Standard User MrTAToad2
(eat-sleep-adslguide) Thu 16-Jan-14 14:36:32
Print Post

Re: slow web browsing


[re: Tam] [link to this post]
 
Has been rather sluggish today

Now with plusnet
Twitter


Register (or login) on our website and you will not see this ad.

Standard User flippery
(committed) Thu 16-Jan-14 16:11:04
Print Post

Re: slow web browsing


[re: Jovin] [link to this post]
 
Hit and miss bredon on BT. Can only be congestion IMO. Has been reported in other threads recently.
Only happened since Fibre being readied,
Standard User MrTAToad2
(eat-sleep-adslguide) Fri 17-Jan-14 10:13:42
Print Post

Re: slow web browsing


[re: MrTAToad2] [link to this post]
 
Still sluggish - a lot of waiting for so-and-so...

However, I have turned my address-based filtering off and it looks like it may have been the problem.

Now with plusnet
Twitter

Edited by MrTAToad2 (Fri 17-Jan-14 10:14:37)

  Print Thread

Jump to