User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User Daffya
(newbie) Wed 15-Jan-14 14:04:49
Print Post

New broadband. Auth failed to Internet


[link to this post]
 
New plusnet broadband installed today. I can't connect to the Internet. The red light is showing on the new router and I get the error authentication failed.
Any help much appreciated!!!
Standard User brightd
(experienced) Wed 15-Jan-14 14:12:48
Print Post

Re: New broadband. Auth failed to Internet


[re: Daffya] [link to this post]
 
I do not think that PlusNet activate your account until the end of the day that you have the installation completed. Call support on 0800 432 0200 or 0345 140 0200 and ask them to activate your account.

Edit: corrected the second number as I had duplicated the other one.

David

plusnet Unlimited customer
DrayTek Vigor 2830n

Edited by brightd (Wed 15-Jan-14 14:21:59)

Standard User RobertoS
(sensei) Wed 15-Jan-14 14:15:54
Print Post

Re: New broadband. Auth failed to Internet


[re: brightd] [link to this post]
 
They do activate it earlier, but I think they wait for the notification from Openreach that the migration is complete.

(By the way, I think you intended one of those numbers to be 0345 140 0200).

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Wed 15-Jan-14 14:17:25
Print Post

Re: New broadband. Auth failed to Internet


[re: Daffya] [link to this post]
 
In the username field, are you adding the @plusdsl.net at the end?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Daffya
(newbie) Wed 15-Jan-14 14:17:58
Print Post

Re: New broadband. Auth failed to Internet


[re: brightd] [link to this post]
 
Thanks.
I have already called them, held for 30 mins, eventually through only to be told that they would only speak to hubby, who's not here! (He has twice put my name on the account but they seem not to have activated that either!)
Now left in limbo!
ISP Representative chrisparr
(isp) Wed 15-Jan-14 14:18:49
Print Post

Re: New broadband. Auth failed to Internet


[re: Daffya] [link to this post]
 
PM me your account username and I'll have a look at what's going on.

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User brightd
(experienced) Wed 15-Jan-14 14:25:51
Print Post

Re: New broadband. Auth failed to Internet


[re: RobertoS] [link to this post]
 
Tx. I updated the original post.

David

plusnet Unlimited customer
DrayTek Vigor 2830n
Standard User Daffya
(newbie) Wed 15-Jan-14 14:31:33
Print Post

Re: New broadband. Auth failed to Internet


[re: chrisparr] [link to this post]
 
Thanks! Have pmd you!
ISP Representative chrisparr
(isp) Wed 15-Jan-14 14:41:43
Print Post

Re: New broadband. Auth failed to Internet


[re: Daffya] [link to this post]
 
And replied, I've also double checked that you're now set as an authorised user on the account as per the request to do so.

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Daffya
(newbie) Wed 15-Jan-14 15:29:08
Print Post

Re: New broadband. Auth failed to Internet


[re: chrisparr] [link to this post]
 
Sorry, but its still not working. Turned off for 5 mins and left it for 15 mins again, and still showing red light!
Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to