User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User swervinc
(member) Fri 14-Mar-14 23:43:43
Print Post

Latency Problem?


[link to this post]
 
Over the last few days I have seen a lot of latency on my graphs. I have noticed this in online gaming and with websites not loading sometimes. Any suggestions to what might be causing this?

Graph from last week:
07/03/2014

Graphs from 11th March:
11/03/2014
12/03/2014
13/03/2014
14/03/2014
Standard User adslmax
(knowledge is power) Sat 15-Mar-14 01:08:43
Print Post

Re: Latency Problem?


[re: swervinc] [link to this post]
 
yeah there lots of problem ongoing all this week but the last 3 weeks was fine.
Standard User adslmax
(knowledge is power) Sat 15-Mar-14 16:50:25
Print Post

Re: Latency Problem?


[re: adslmax] [link to this post]
 
No speed issues all day today and all this week at this hour between 12am and 8pm. The only affected speed issues is between 8pm and midnight every night.

Quick speedtest here: http://tinypic.com/r/2iiedg5/8


Register (or login) on our website and you will not see this ad.

Standard User s_yates
(learned) Sat 15-Mar-14 19:38:06
Print Post

Re: Latency Problem?


[re: swervinc] [link to this post]
 
looks like normal plusnet latency to me.

Mine has been like that for months and as you say affecting gaming and the loading of websites.

Just don't expect them to be able to do anything about it apart from blaming OpenReach.

15 Mar 2014

Edited by s_yates (Sat 15-Mar-14 19:39:42)

Standard User adslmax
(knowledge is power) Sat 15-Mar-14 20:29:48
Print Post

Re: Latency Problem?


[re: s_yates] [link to this post]
 
Speed all ok this evening so far:

7pm http://www.speedtest.net/result/3373115207.png

8pm http://www.speedtest.net/result/3373221306.png

9:09pm http://www.speedtest.net/result/3373331540.png

10:16pm http://www.speedtest.net/result/3373424288.png

TBB Monitor Live: http://www.thinkbroadband.com/ping/share/978c464247e...

Edited by adslmax (Sat 15-Mar-14 22:32:43)

Standard User roughbeast
(member) Sat 15-Mar-14 22:00:08
Print Post

Re: Latency Problem?


[re: adslmax] [link to this post]
 
Well blow me! Here was me thinking that BT's FTTP was the best thing since sliced bread. Between 8pm and midnight did I hear. That's good then. Just when you need your connection to be trouble-free.

Virgin Media: 152mb/12Mb , land line, mobiles x2, TV - VIP HD box + TIVO 1Tb box.
Standard User s_yates
(learned) Sun 16-Mar-14 00:06:11
Print Post

Re: Latency Problem?


[re: adslmax] [link to this post]
 
Nice that you have fibre and it is all OK for you. How does this even relate to the topic?
Administrator MrSaffron
(staff) Sun 16-Mar-14 07:32:39
Print Post

Re: Latency Problem?


[re: roughbeast] [link to this post]
 
He is on fttc

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Stanman_24
(knowledge is power) Sun 16-Mar-14 22:30:23
Print Post

Re: Latency Problem?


[re: roughbeast] [link to this post]
 
http://www.speedtest.net/my-result/3375405123

IS MINE

Standard User swervinc
(member) Mon 17-Mar-14 01:35:01
Print Post

Re: Latency Problem?


[re: swervinc] [link to this post]
 
It just clicked with me that I enabled logging on my DD-WRT router at the same time this problem began. My connection is now fine again with this disabled. Didn't even occur to me that enabling logging could cause a problem like this. Must be a bug :/
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to