User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Jovin
(member) Sat 12-Apr-14 16:01:49
Print Post

speed good browsing bad


[link to this post]
 
Hi All
We have an ongoing problem where browsing the internet at certain times of day can be hopeless. Line sync and download speed are all good with a consistent 9.8Mb and around 17ms ping from speed test and downloads max out at 1.2MB on uTorrent so it doesn't appear to be the line itself.
We have tried IE, Firefox and Chrome with no other downloads running but nothing to choose between them. System is regularly "cleaned" with CCleaner, virus scans indicate no problems and Windows is all up to date.
If this is an exchange congestion problem can anything be done?

System info
Windows 7 Pro 64bit
Intel Quad core processor with 4GB Ram
Plusnet Tecnicolor Router with following stats: Bandwidth up/down 443 / 12003, Attenuation 19,8 / 36,0
SN margin 28,6 / 6,1

Any help or useful suggestions appreciated

John

John

Edited by Jovin (Sat 12-Apr-14 17:40:45)

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 12-Apr-14 23:55:59
Print Post

Re: speed good browsing bad


[re: Jovin] [link to this post]
 
DNS?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User Jovin
(member) Sun 13-Apr-14 11:04:56
Print Post

Re: speed good browsing bad


[re: XRaySpeX] [link to this post]
 
DNS is 212.159.6.9 and 212.159.6.10

John


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 13-Apr-14 11:22:30
Print Post

Re: speed good browsing bad *DELETED*


[re: Jovin] [link to this post]
 
Post deleted by XRaySpeX
Standard User Rastus
(committed) Sun 13-Apr-14 12:41:34
Print Post

Re: speed good browsing bad


[re: XRaySpeX] [link to this post]
 
Not commenting on how reliable the DNS servers quoted are, but the OP asked the question on the PlusNet forum and both of those happen to be PN DNS addresses. wink
Standard User tthom
(member) Sun 13-Apr-14 12:44:20
Print Post

Re: speed good browsing bad


[re: Jovin] [link to this post]
 
Using firefox or chrome are you using Adblock that slowed my browsing down

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 13-Apr-14 13:11:09
Print Post

Re: speed good browsing bad


[re: Jovin] [link to this post]
 
I was suggesting your problems might be down to unreliable DNS. Try changing them to some public DNS like OpenDNS.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User kasg
(fountain of knowledge) Sun 13-Apr-14 15:37:18
Print Post

Re: speed good browsing bad


[re: tthom] [link to this post]
 
In reply to a post by tthom:
Using firefox or chrome are you using Adblock that slowed my browsing down

It's never slowed my browsing down, quite the opposite, if anything.

Kevin

plusnet Unlimited Fibre - sync approx 70000/20000 at 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User Jovin
(member) Sun 13-Apr-14 17:27:25
Print Post

Re: speed good browsing bad


[re: XRaySpeX] [link to this post]
 
PlusNet do have alternative DNS but I couldnt see how to change the settings manually on the Technicolor TG582n without using the set up wizard which failed every time I tried it. Anyone know if there is a manual way to do this?

Forgot to mention I do have adblock on the PC but not on laptop, doesn't seem to
make any difference....

John
Standard User Apprentice
(knowledge is power) Sun 13-Apr-14 19:11:24
Print Post

Re: speed good browsing bad


[re: Jovin] [link to this post]
 
What is the name of the exchange?

plusnet user
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to