User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User beardedwonder
(regular) Thu 29-May-14 20:50:15
Print Post

Re: Installation problem


[re: beardedwonder] [link to this post]
 
The farce continues, as of tomorrow morning it'll be 7 days since I was meant to be connected. Had to ring twice today, nothing has been done and I'm quite tired of speaking to people who don't seem to be able to fix my problem. Surely when you get a week into a fault, someone from the faults team should be assigned to the problem and call with updates. Instead of me having to ring a couple of times a day.
Standard User beardedwonder
(regular) Fri 30-May-14 11:45:22
Print Post

Re: Installation problem


[re: beardedwonder] [link to this post]
 
Finally online. Turns out the Openreach contractor connected to an extension line instead of the line from the pole!

Actual Openreach engineer came today and fixed it. Don't have time to test the connection at the moment, what's the best way of seeing what speeds I'm getting?
Standard User MrTAToad2
(eat-sleep-adslguide) Sat 31-May-14 12:02:30
Print Post

Re: Installation problem


[re: beardedwonder] [link to this post]
 
Use the speed tester from this site

Now with plusnet
Twitter


Register (or login) on our website and you will not see this ad.

Standard User beardedwonder
(regular) Sun 01-Jun-14 00:25:58
Print Post

Re: Installation problem


[re: MrTAToad2] [link to this post]
 
In reply to a post by MrTAToad2:
Use the speed tester from this site

I managed to use my hacked modem. 76 down 18 up after a couple of days.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to