User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Elkin
(learned) Sat 24-May-14 15:05:00
Print Post

Plusnet / BT Issue?


[link to this post]
 
Up until this morning, I don't seem to have had any issues with my Fibre connection.

Just been trying to browse the net for the last couple of hours and everything has been timing out.

Did a wholesale speed test (after multiple tries)...and well.. now i can see why!

Download speedachieved during the test was - 12.45 Mbps
For your connection, the acceptable range of speedsis 51.53 Mbps-64.41 Mbps .
Additional Information:
IP Profile for your line is - 64.41 Mbps

Upload speed achieved during the test was - 0.08Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

Did the usual of resetting all my hardware (which changed gateway) but it doesn't seem to have had an affect.

Anyone know of any ongoing faults?

-------------
Plusnet Unlimited Fibre
Ex-O2 Standard Legacy Product (moved to fibre)
Ex-Vivaciti:8meg - to save some coin
Ex-ntl:10meg - Moved to a non NTL area frown
-------------
Standard User georgelnx
(newbie) Sat 24-May-14 15:21:38
Print Post

Re: Plusnet / BT Issue?


[re: Elkin] [link to this post]
 
Plusnet says that there are zero problems according to their Service Status so I would give them a call to log a possible fault.
Standard User Elkin
(learned) Sat 24-May-14 15:43:44
Print Post

Re: Plusnet / BT Issue?


[re: georgelnx] [link to this post]
 
Ok thanks. Ive used the online broadband fault checker, and its raised a ticket... also copied this forum post onto the plusnet forum just in case. Might be overkill.. but its miserable out there, and if i cant get internet tv, the kids will drive me over the edge laugh

-------------
Plusnet Unlimited Fibre
Ex-O2 Standard Legacy Product (moved to fibre)
Ex-Vivaciti:8meg - to save some coin
Ex-ntl:10meg - Moved to a non NTL area frown
-------------


Register (or login) on our website and you will not see this ad.

Standard User Elkin
(learned) Sun 25-May-14 16:13:08
Print Post

Re: Plusnet / BT Issue?


[re: Elkin] [link to this post]
 
Looks like there was an issue with the Atherton exchange (LCATH) and PlusNet as someone else on my exchange was also having issues and raised the fault.

Sky and BT were not affected as I asked the neighbours, although it would have been nice to have had something on the PlusNet 'service issues' webpage :/

(sorry for double post, wont let me edit previous one)

-------------
Plusnet Unlimited Fibre
Ex-O2 Standard Legacy Product (moved to fibre)
Ex-Vivaciti:8meg - to save some coin
Ex-ntl:10meg - Moved to a non NTL area frown
-------------
  Print Thread

Jump to