User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User TheHorseman
(knowledge is power) Wed 09-Jul-14 19:56:54
Print Post

Is it me...


[link to this post]
 
Or is the PlusNet member centre completely unintuitive? How do I find my 'questions' from the member centre? I have poked about and have found other interesting pages but no 'questions' I'm sure I found them the other day.

BT -> Zen -> F2S -> Bulldog -> Be* -> BT Infinity 2
Say it with flowers, give her a Triffid smile
Standard User MrTAToad2
(eat-sleep-adslguide) Wed 09-Jul-14 20:14:02
Print Post

Re: Is it me... *DELETED*


[re: TheHorseman] [link to this post]
 
Try Profile -> Show Posts

Edited by MrTAToad2 (Wed 09-Jul-14 20:47:16)

Standard User RobertoS
(elder) Wed 09-Jul-14 20:39:45
Print Post

Re: Is it me...


[re: TheHorseman] [link to this post]
 
Top right >> Help & Support. Third row of boxes down.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User MrTAToad2
(eat-sleep-adslguide) Wed 09-Jul-14 20:45:20
Print Post

Re: Is it me... *DELETED*


[re: RobertoS] [link to this post]
 
Post deleted by MrTAToad2
Standard User TheHorseman
(knowledge is power) Wed 09-Jul-14 20:47:47
Print Post

Re: Is it me...


[re: RobertoS] [link to this post]
 
Thanks, I suppose I'll get used to it eventually.

BT -> Zen -> F2S -> Bulldog -> Be* -> BT Infinity 2
Say it with flowers, give her a Triffid smile
Standard User rob54
(committed) Wed 09-Jul-14 22:17:48
Print Post

Re: Is it me...


[re: TheHorseman] [link to this post]
 
Recently I've found when I sign in to the Members Centre, it shows my username, that I'm logged in, and also a Logout link. Then if click Help and Support, it 'forgets' I'm still logged in, no longer showing username. So if I want to find a ticket I have to log in again. I can then look at the ticket, or whatever. I can click Member Centre again and I remain logged in, but not if I again go to another Help link.
This seems to be new.

--------------------------------------------------------------
WIndows 7 SP1, Plusnet Unlimited ADSL (ex-o2 Broadband Standard), Norton Internet Security (came as trial with new PC),
Website & email hosting & domain name provider - www.tsohost.co.uk
Standard User RobertoS
(elder) Wed 09-Jul-14 22:25:52
Print Post

Re: Is it me...


[re: rob54] [link to this post]
 
It's working fine for me. You may have a page cached in your browser. Next time it happens, try F5. Or the Refresh button in the URL bar.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User rob54
(committed) Wed 09-Jul-14 22:45:27
Print Post

Re: Is it me...


[re: RobertoS] [link to this post]
 
Tried that. Didn't help. I use Firefox usually, so I tried IE11. Also same. I then deleted all cookies and internet history from IE11. CLosed restarted IE11 - same. Wierd!

--------------------------------------------------------------
WIndows 7 SP1, Plusnet Unlimited ADSL (ex-o2 Broadband Standard), Norton Internet Security (came as trial with new PC),
Website & email hosting & domain name provider - www.tsohost.co.uk
Standard User RobertoS
(elder) Wed 09-Jul-14 23:14:19
Print Post

Re: Is it me...


[re: rob54] [link to this post]
 
Yep.

With links do you open a new tab, or a new window? I don't see why it should make a difference, but maybe it does. I open new tabs.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User TheHorseman
(knowledge is power) Wed 09-Jul-14 23:52:03
Print Post

Re: Is it me...


[re: rob54] [link to this post]
 
I also see the same issue (safari on an iPad). It has the latest version of IOS7.

BT -> Zen -> F2S -> Bulldog -> Be* -> BT Infinity 2
Say it with flowers, give her a Triffid smile
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to