User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Ripcord
(committed) Tue 23-Sep-14 17:47:41
Print Post

PLUSNET ROUTER IS [censored]


[link to this post]
 
I have been using my HH3 without issue for a day as the tg582n wasn't sent out in time(using it again now).
received this tg582n POS in the post and thought id try it out, plugged it in and it wont connect to the internet,will not connect; I've tried everything(everything I can as there's no config page).

the HH3 has been pretty solid for me so its not a problem using that,Id just like to get it working if I can always good to have a backup.

anyone have any ideas other than making a cup of tea and waiting 15 mins like it tells u in the setup guide(and yes I did try that) lol
Standard User RobertoS
(elder) Tue 23-Sep-14 18:18:37
Print Post

Re: PLUSNET ROUTER IS [censored]


[re: Ripcord] [link to this post]
 
Have you entered the login details manually? The auto setup didn't work properly for me.

Are you getting the "username" field right? It needs to be username@plusdsl.net. Many times I have just used the bare username, which of course doesn't work.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
Standard User Spud2003
(fountain of knowledge) Tue 23-Sep-14 18:22:24
Print Post

Re: PLUSNET ROUTER IS [censored]


[re: Ripcord] [link to this post]
 
AFAIK the standard Plusnet router should automagically connect when you leave it plugged in(as described here). Make sure "Automatic Hardware Set-Up" is enabled in "Connection Settings" in the Member Centre.


Register (or login) on our website and you will not see this ad.

Standard User adslmax
(knowledge is power) Tue 23-Sep-14 19:59:01
Print Post

Re: PLUSNET ROUTER IS [censored]


[re: Spud2003] [link to this post]
 
In reply to a post by Spud2003:
AFAIK the standard Plusnet router should automagically connect when you leave it plugged in(as described here). Make sure "Automatic Hardware Set-Up" is enabled in "Connection Settings" in the Member Centre.


These doesn't work on mine! Useless! I get rid of it afterall.
Standard User awontroba
(newbie) Wed 24-Sep-14 04:06:29
Print Post

Re: PLUSNET ROUTER IS [censored]


[re: adslmax] [link to this post]
 
The Plusnet Technicolor TG582N router is odd in various ways (like the Thompson routers BE used), has an annoyingly slow and idiosyncratic Web control interface, with all sorts of facilities you might want only available via a telnet CLI interface, but:
Does work.
Is configurable.

Does its IP set up match your set up? The router's default IP address is 192.168.1.254.
What happens when you access http://192.168.1.254 - you should get a login prompt.

See http://www.plus.net/support/broadband/hardware/techn... and http://www.plus.net/support/broadband/hardware.

Maybe phone Support for advice?

--
Adrian
Standard User Ripcord
(committed) Wed 24-Sep-14 15:57:48
Print Post

Re: PLUSNET ROUTER IS [censored]


[re: awontroba] [link to this post]
 
Thanks for the help but I've given up on it, I only wanted to see how it compared to the HH3 anyways.
  Print Thread

Jump to