User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Chrysalis
(legend) Tue 09-Dec-14 21:20:53
Print Post

plusnet congestion?


[link to this post]
 
anyone been seeing congestion issues?

can see from my graph in sig last 2 nights (not checked back further) look messy, speedtest didnt look pretty, hopped from ag03 to ag01 and speedtest is fine again, I dont know yet if graph will be improved but pings look better so I think will be.

This has been affecting real use, browsing was feeling laggy which is why I checked my graph.

Edited by Chrysalis (Tue 09-Dec-14 21:21:21)

Standard User narz
(member) Wed 10-Dec-14 10:21:37
Print Post

Re: plusnet congestion?


[re: Chrysalis] [link to this post]
 
My speeds are somewhat slower in the last month or two (non gold traffic down from 7-8MB-ish to 5-6Mb ), In addition had a load of DNS issues yesterday, seems better now.

Plusnet FTTC 72/18Mbps
Administrator MrSaffron
(staff) Wed 10-Dec-14 11:55:46
Print Post

Re: plusnet congestion?


[re: Chrysalis] [link to this post]
 
If you want to run some extra speed tests, PM me.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Jaggies
(committed) Wed 10-Dec-14 12:09:20
Print Post

Re: plusnet congestion?


[re: Chrysalis] [link to this post]
 
There's a comment on a thread in the Community Forum somewhere that one of the ag03 gateways was incorrectly prioritising traffic. It appears to have been rectified...

Brian
From September 2001 on BTopenworld Home 500/Home 1000/Home 2000. Then ADSLMax on <n>ildram. Moved to ADSL2+ from ADSL24. I'm now with plusnet on FTTC since 28/05/2014 and loving it... I'm not saying who I work for. Any opinions expressed here are my own.
Standard User longedge
(member) Wed 10-Dec-14 12:51:36
Print Post

Re: plusnet congestion?


[re: Chrysalis] [link to this post]
 
My 'normal' is around 30Mbps down and 6.5Mbps up but over the last couple of months it's been all over the place. Just before I went to bed last night and this morning I was down to around 5Mbps down and 0.5Mbps up. I've found that 9 times out of ten changing gateway sorts things out.

I'm currently on pcl-ag04 and getting 25Mbps down and 6.5Mbps up.

Speeds, latency and drop out were diabolical last week.

(Blowed if I can get speetest images to display rather than the html code!!)
Standard User RobertoS
(elder) Wed 10-Dec-14 13:03:27
Print Post

Re: plusnet congestion?


[re: longedge] [link to this post]
 
In reply to a post by longedge:
(Blowed if I can get speetest images to display rather than the html code!!)
You can't, but you can give a normal sort of link. If you click the Quote button on this post you can see how to do that.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
Standard User Chrysalis
(legend) Wed 10-Dec-14 14:06:41
Print Post

Re: plusnet congestion?


[re: Jaggies] [link to this post]
 
I was on ag03 but on a different ag03, I was on pcl. Whether or not that was affected, no idea as I have since jumped to ag01.

You know I made a ppp bash script for my router since I have had to jump so many times O_o, it recconects in 5 seconds, way quicker than using the GUI.

Edited by Chrysalis (Wed 10-Dec-14 14:07:20)

Standard User longedge
(member) Wed 10-Dec-14 15:18:10
Print Post

Re: plusnet congestion?


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
You can't, but you can give a normal sort of link. If you click the Quote button on this post you can see how to do that.


Ah I see thanks - always think it's me doing something wrong.

Last test result.

@Chrysalis - I was on pcl-ag03 last night and this am but the jump corrected things for me too. I don't mind using the router web page and I check btn re-connects to see where I've landed.

Edited by longedge (Wed 10-Dec-14 15:24:41)

  Print Thread

Jump to