User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mlmclaren
(experienced) Sat 20-Dec-14 16:59:26
Print Post

New Connection Issues!


[link to this post]
 
Hi Guys,

I'm in Birmingham at the moment and setting up a new Plusnet ADSL2+ connection,

The line was activated with both phone and broadband 2-3 weeks ago but has since been left with nothing plugged in, turns out the pair it was on was broke around 3 km away.

Lines back on now but can over hear somebody's phone calls, other then that its a fine line.(noise wise)

I was told it should be 3.0 Mbps (Range: 2.5-6.5 Mbps), Only getting around 1.5mbps.

Also can't connect to ADSL2+ (on 21CN Exchange (CMKING)

The stats are below:

Mode: ADSL_G.dmt
Traffic Type: ATM
Status: Up
Link Power State: L0

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 68 110
Attenuation (0.1 dB): 590 315
Output Power (0.1 dBm): 174 125
Attainable Rate (Kbps): 1,988 672

Path 0 Path 1
Downstream Upstream Downstream Upstream
Rate (Kbps): 1,568 448 0 0

Me and Openreach guy reckon this is a Banded Profile,

Yet to hear back from Plusnet online and not up for waiting in their 30 minute queues.

Deadline is 28th to get sorted!!!

@networkmclaren - Perfection Junkie

Signature Update Coming Soon!
Administrator MrSaffron
(staff) Sat 20-Dec-14 17:56:21
Print Post

Re: New Connection Issues!


[re: mlmclaren] [link to this post]
 
Might be banded, but if you can hear phone calls, then there will be crosstalk to from other ADSL users and that may explain the issues.

If you can hear peoples phone calls when ALL ADSL hardware (including filters) are unplugged, then there is a voice fault and needs reporting as such. Chasing improving broadband speeds while there is a voice fault is a waste of time.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to