User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User longedge
(member) Thu 05-Feb-15 18:30:11
Print Post

Packet loss since 3pm - anybody else.


[link to this post]
 
At about 3pm today my BQM shows sudden huge packet loss continuing up to the present (6:30 pm). I've given up waiting for speedtest to load. I can't see any reports of outages but at the mo it's like running through treacle. Anybody else?

P.S. -No change yet.

Edited by longedge (Thu 05-Feb-15 19:49:35)

Standard User ian007jen
(committed) Thu 05-Feb-15 20:49:33
Print Post

Re: Packet loss since 3pm - anybody else.


[re: longedge] [link to this post]
 
had 10 mins downtime at the same time....no loss of ppp or loss of synch

http://www.thinkbroadband.com/ping/share-large/1377d...

Ian
Standard User longedge
(member) Thu 05-Feb-15 21:38:40
Print Post

Re: Packet loss since 3pm - anybody else.


[re: ian007jen] [link to this post]
 
Think I'll have to get on the phone - I did manage to do a SpeedTest but I'm down from my normal 37Mbps to less than 2Mbps and my BQM is still all red.


Register (or login) on our website and you will not see this ad.

Standard User AndyHCZ
(member) Thu 05-Feb-15 21:49:01
Print Post

Re: Packet loss since 3pm - anybody else.


[re: longedge] [link to this post]
 
Which gateway are you on? Have you tried a disconnect/reconnect?
Standard User Oldjim
(knowledge is power) Thu 05-Feb-15 22:14:35
Print Post

Re: Packet loss since 3pm - anybody else.


[re: longedge] [link to this post]
 
nothing showing here http://community.plus.net/ping-graphs/
Standard User mirage4802
(newbie) Thu 05-Feb-15 22:27:27
Print Post

Re: Packet loss since 3pm - anybody else.


[re: longedge] [link to this post]
 
No packet loss but have decreased speeds, down from 70 to 50 mbps

Plusnet Unlimited Fibre Extra
Speedtest.net result: http://www.speedtest.net/my-result/3689523486
Standard User longedge
(member) Fri 06-Feb-15 08:41:17
Print Post

Re: Packet loss since 3pm - anybody else.


[re: AndyHCZ] [link to this post]
 
In reply to a post by AndyHCZ:
Which gateway are you on? Have you tried a disconnect/reconnect?


I don't think it was just a gateway issue but it's now resolved by disconnecting and then powering down both my modem and router (for half an hour while I had my cocoa) and then restarting everything. The odd thing was that my upload speed was unaffected.

Anyway back to normal 37Mbps now Speed Test and BQM.

I'm now on ptn-bng01 whereas I was on ptn-ag03 before. I stay with the 'bng' for now and see what happens.
Standard User Chrysalis
(legend) Fri 06-Feb-15 21:18:34
Print Post

Re: Packet loss since 3pm - anybody else.


[re: longedge] [link to this post]
 
seems plusnet last announced capacity upgrades 8 months ago, someone decided to check.

Its getting mysterious, very clear increase in performance complaints, and lots of people need only to hop (reconnect ppp) to get performance back which rules out exchange locality.

hoping mrsaffrion does a news post to get the new boss of plusnet's attention as since that guy joined plusnet seem to be only trying to increase profitability.

Edited by Chrysalis (Fri 06-Feb-15 21:19:42)

Standard User tommy45
(knowledge is power) Fri 06-Feb-15 21:29:46
Print Post

Re: Packet loss since 3pm - anybody else.


[re: Oldjim] [link to this post]
 
In reply to a post by Oldjim:
nothing showing here http://community.plus.net/ping-graphs/
that's funny i was looking earlier and found this Plusnet customers ping graph appears to show the same or very similar packet loss and a whopper of a peak time latency hump
Standard User Chrysalis
(legend) Fri 06-Feb-15 21:31:39
Print Post

Re: Packet loss since 3pm - anybody else.


[re: tommy45] [link to this post]
 
tommy notice how much better my tbb graph is tonight after my hop?

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to