User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wingco1
(legend) Fri 13-Mar-15 15:46:29
Print Post

It's taken 5 months....


[link to this post]
 
To lose 5mbps of my snyc speed Line speed shown on the BT wholesale speed test, and in my Plusnet account as 70 mbps. frown Just hope it doesn't drop any further.

Standard User iand
(fountain of knowledge) Fri 13-Mar-15 18:26:01
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
ah that's around 7% of the total download speed. Do you notice the difference in general use or is it just detected in the download speed tests.

IanD
Standard User wingco1
(legend) Fri 13-Mar-15 22:28:29
Print Post

Re: It's taken 5 months....


[re: iand] [link to this post]
 
Detected in speed test.


Register (or login) on our website and you will not see this ad.

Standard User broadband66
(fountain of knowledge) Sun 15-Mar-15 09:52:55
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
Do you notice that while streaming an HD source or is there any additional lag while playing games?

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User wingco1
(legend) Sun 15-Mar-15 11:41:17
Print Post

Re: It's taken 5 months....


[re: broadband66] [link to this post]
 
I don't play games. I frequently use the BTW performance checker to see what's happening. I saw that the line speed had dropped. I was wondering if all the tinkering being done by PN and BTW recently would have any effect. Or if it's down to cabinet crosstalk.

Standard User wingco1
(legend) Sat 21-Mar-15 16:48:10
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
Dropped even more to 68. frown

Standard User broadband66
(fountain of knowledge) Mon 23-Mar-15 21:54:22
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
Still an exceptionally high speed.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User ultra
(fountain of knowledge) Fri 27-Mar-15 00:27:04
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
Really don't know why you are so sad...

Still more than double the estimated highest speed I'd get with FTTC.

---

If you run a business, have a second ISP and backup web hosting...
Standard User wingco1
(legend) Sat 28-Mar-15 15:49:34
Print Post

Re: It's taken 5 months....


[re: ultra] [link to this post]
 
My line was synced at 75mbps. Was stable and working fine for months. The sync has now dropped to 68mbps. A BT engineer tells me I wouldn't lose that much through cross talk at the cabinet.

I have no idea if the change in sync is due to DLM or other causes. PN and BT have been doing a lot of maintenance in he last few months.

Standard User kasg
(fountain of knowledge) Sun 29-Mar-15 21:35:17
Print Post

Re: It's taken 5 months....


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
A BT engineer tells me I wouldn't lose that much through cross talk at the cabinet.

I think the engineer is wrong.

Kevin

plusnet Unlimited Fibre - sync approx 66000/20000 at 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
  Print Thread

Jump to