User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User narz
(member) Tue 21-Apr-15 00:57:32
Print Post

Dead end with diagnostics - help!


[link to this post]
 
I've been trying to diagnose my speed issues with Plusnet for a month to no avail. I think they don't know how to proceed with it them self at this point.

Hope someone here can help chip in where to look or something else to try!

The problem:
I should be getting 77Mbps, which I was for over 18months. Recently I noticed I was getting 40Mbps on all speed test websites.

The facts:
* BTW website shows I am sync'd at 66.8Mbps the plusnet profile matches this.
* In speedtests I get <38Mbps,39Mbps or 40Mbps on the dot, everyday and most the day.
* This happens with all speed test websites BTW/TBB/Speedtest.net.
* BTW Tap3 test gives me a 40Mbps download speed too.
* My desktop (windows 8.1) and Laptop (XP) give me the same results
* tested in various browsers

Now the spanner:

* PPPoE bypass directly from Desktop to BT modem gives me sync speed in all speed tests. 63Mbps.

I thought this must be a faulty plusnet router, bought another brand new TG582n FTTC router from Ebay and back to square one with 40Mbps. PPPoE bypass gets me the full whack again, argh.

So I've changed:
* Router
* Cables
* Flicked between PC and Laptop

I have no idea where the issue might be right now, as the PPPoE bypass works and if it was faulty hardware/cables/noise I would expect the speed to fluctuate, which it doesn't at all.

Any pointers, suggestions or a wake up slap will be highly appreciated!

Plusnet FTTC 72/18Mbps
Standard User RobertoS
(elder) Tue 21-Apr-15 01:04:05
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
The direct link from desktop to modem must be Ethernet. Are all the other tests?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 60000/16961kbps @ 600m. - IPv4BQM IPv6BQM
Standard User narz
(member) Tue 21-Apr-15 01:26:18
Print Post

Re: Dead end with diagnostics - help!


[re: RobertoS] [link to this post]
 
Yep all wired Ethernet tests lappy and desktop.

The last suggestion from plusnet was to change the cable from modem to router, which I did but no joy.

Plusnet FTTC 72/18Mbps


Register (or login) on our website and you will not see this ad.

Standard User AdrianPH
(newbie) Tue 21-Apr-15 07:06:39
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
Do you have an ECI modem affected by G.INP?

http://www.thinkbroadband.com/news/6921-g-inp-roll-o...

I have seen a couple of people that have very strange speed problems and they were ECI modems with a Huawei FTTC cabinet.

Personally I would dump the modem and use a good quality VDSL2 router .
Standard User narz
(member) Tue 21-Apr-15 10:26:07
Print Post

Re: Dead end with diagnostics - help!


[re: AdrianPH] [link to this post]
 
I do have the ECI modem and I believe I am connected to a Huawei cabinet. This is what's located at the end of the street:

http://s28.postimg.org/9d7ry5ct9/IMG_201504111_10210...

I'm going to check out some vdsl2 routers now.. Anything cheap and cheerful? blush


edit:

Is it worth getting the Huawei HG612 and flashing it with the latest firmware?

Plusnet FTTC 72/18Mbps

Edited by narz (Tue 21-Apr-15 10:31:58)

Standard User AdrianPH
(newbie) Tue 21-Apr-15 11:28:44
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
I would try the modem first as it will be cheaper.

One of the guys on the Zen forum had similar issues along with increased pings, he swapped to a Huawei modem and problem solved.
Standard User RobertoS
(elder) Tue 21-Apr-15 14:28:25
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
In reply to a post by narz:
Is it worth getting the Huawei HG612 and flashing it with the latest firmware?
Yes! Plus you can see the full line stats.

You need to flash in the 30SP08 unlocked version. The seemingly newer SP10 is 28SP10.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 60000/16961kbps @ 600m. - IPv4BQM IPv6BQM
Standard User narz
(member) Wed 22-Apr-15 00:16:18
Print Post

Re: Dead end with diagnostics - help!


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
You need to flash in the 30SP08 unlocked version. The seemingly newer SP10 is 28SP10.


I got my eye on a HG612.

Is 30SP08 just a firmware version? will it go on anyyyy HG612.

Thanks

Plusnet FTTC 72/18Mbps
Standard User ste211270
(regular) Wed 22-Apr-15 00:24:28
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
In reply to a post by narz:
I got my eye on a HG612.
Is 30SP08 just a firmware version? will it go on anyyyy HG612.
Thanks


that is correct mate

Instructions for unlocking the Huawei HG612

30SP08 firmware
Standard User shinerweb
(regular) Wed 22-Apr-15 00:41:23
Print Post

Re: Dead end with diagnostics - help!


[re: narz] [link to this post]
 
daft suggestion, have you done the BT Wholesale Speedtest using their login details rather than your Plusnet supplied login credentials?
That will rule out any Plusnet funnies with respect to profiles/network.
I don't have the link to hand, but on running the BT Wholesale speedtest, after doing the 'further diagnostics' tests, you'll be presented with a 3rd set of tests along with the correct username to set. You can only do the test once every 30mins and at some points in the day, the system is busy and it may appear to fail (looks like a DNS failure because it won't let you connect). Just wait 10mins and try again until it works.

Second daft suggestion, if by passing the PN router and doing the PPPoE test via the BT modem is fine, could it be the BT modem itself having an issue when an external router connects to it? Do you have access to another BT modem?

The 38/39/40Mbps almost sounds like a 40/10 40/20 profile has been set.

Good luck with the hunt... sounds like a right royal PITA.

--
About Me | PlusNet ADSL2
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to