User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TAZZ69
(learned) Sat 13-Jun-15 22:27:31
Print Post

Speed issues tonight


[link to this post]
 
First time I have noticed this, am in Aberdeen on x1 speed test figure is very low but fine on x6
Couple of results from tonight no other people using the connection which is wired.
I probably won't notice this for my general use, hope it's a temp. glitch
test 1
test 2

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre
Standard User RobertoS
(elder) Sat 13-Jun-15 22:35:51
Print Post

Re: Speed issues tonight


[re: TAZZ69] [link to this post]
 
Same here yesterday and this morning. Almost identical graphs. Not tried tonight.

Where are you? I'm on Stepping Hill exchange, Stockport.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 60000/16961kbps @ 600m. - IPv4BQM IPv6BQM
Standard User TAZZ69
(learned) Sat 13-Jun-15 22:44:45
Print Post

Re: Speed issues tonight


[re: RobertoS] [link to this post]
 
Aberdeen West NSWES exchange
Not noticed it impacting my usage tonight was just surprised at the graphs.
Have heard of the recent problems people have been having but this the first I have noticed anything

Just noticed a test I did on the 2nd old test
Did not notice that one at the time Doh!

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre

Edited by TAZZ69 (Sat 13-Jun-15 22:49:06)


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(experienced) Sat 13-Jun-15 22:48:39
Print Post

Re: Speed issues tonight


[re: TAZZ69] [link to this post]
 
I've also experienced issues on certain gateways!

(City Lifeline)

As soon as I managed to get a gateway at a different location (Telehouse West) all returned back to normal!

Plusnet Unlimited 21CN 3700/768 @ 4.2Km > TP-Link TD-W8968v3
Plusnet Fibre Extra 65000/20000 @ 450m > HG612 > Asus RT-AC87U
Standard User TAZZ69
(learned) Sat 13-Jun-15 22:50:36
Print Post

Re: Speed issues tonight


[re: mlmclaren] [link to this post]
 
Just checked think you might be on to something

You are currently connected to gateway pcl-bng03.

This is located in City Lifeline House.

Off to bed shortly so won't worry about it tonight

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre
Standard User mlmclaren
(experienced) Sat 13-Jun-15 22:52:45
Print Post

Re: Speed issues tonight


[re: TAZZ69] [link to this post]
 
Yep I switched between pcl-bng01, 02 & 03 before finally getting too ptw-bng01where all was good!

Plusnet Unlimited 21CN 3700/768 @ 4.2Km > TP-Link TD-W8968v3
Plusnet Fibre Extra 65000/20000 @ 450m > HG612 > Asus RT-AC87U
Standard User pi12ca
(newbie) Sun 14-Jun-15 08:23:13
Print Post

Re: Speed issues tonight


[re: TAZZ69] [link to this post]
 
Same symptoms exactly, last night. Edinburgh ESMOR. Was on ptw-bng01. Now on ptn-bg02, all looking well now, touch wood.

I'm not sure how exactly to interpret them, but the broadband usage graphs at
BUG look very choppy. As usual, not a cheep out of Plusnet: everything fine, issues resolved, not our fault anyway, nothing to see here.... . (And, as usual, this coincided with me trying to investigate a completely unrelated wifi problem in my house. Why do these things always come in pairs?!)
  Print Thread

Jump to