User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User WelshWArrior
(fountain of knowledge) Tue 23-Jun-15 21:54:55
Print Post

Anyone completely offline?


[link to this post]
 
Is anyone else totally offline at moment? My speeds went through the floor earlier with the BT tap3 tester telling me my line is underperforming and now i have nothing. I currently have an open ticket with Plusnet about poor performance and intermittent line noise but wondered if tonight's problems were seen by anyone else?

-------------------------------------------
Plusnet Unlimited Fibre Extra
My speedtest result
My BQM
Standard User Apprentice
(knowledge is power) Tue 23-Jun-15 22:01:19
Print Post

Re: Anyone completely offline?


[re: WelshWArrior] [link to this post]
 
Not got a fibre connection but the ADSL1 is still OK up here.

plusnet user
Standard User bIOforger
(member) Tue 23-Jun-15 22:49:12
Print Post

Re: Anyone completely offline?


[re: WelshWArrior] [link to this post]
 
Not offline but speeds are really bad again, down 22mbits or so from the norm..

Plusnet unlimited fibre (FTTC) - sync approx 45000/11000kbps @ ~750m


Register (or login) on our website and you will not see this ad.

Standard User zyborg47
(eat-sleep-adslguide) Tue 23-Jun-15 22:54:08
Print Post

Re: Anyone completely offline?


[re: WelshWArrior] [link to this post]
 
Online but speeds are naff here. so a problem somewhere.

Adrian

Desktop machine now powered by windows 8 pro 64bit, no dreaded metro and Linux , laptop by Linux

Plusnet FTTC
Standard User mlmclaren
(fountain of knowledge) Tue 23-Jun-15 23:00:23
Print Post

Re: Anyone completely offline?


[re: WelshWArrior] [link to this post]
 
I've seen some issues on my BQM and I've had a couple of impacted speedtests but not anything terrible.. I've noticed somebody on Plusnet's from who BQM also went dead after some considerable Packet Loss...

I think somethings going on anyway!

WBC 4400/800 @ 4.2Km > TP-Link TD-W8968v3
FTTC 66000/19999 @ 450m > HG612 > Asus RT-AC87U BQM
Standard User RobertoS
(elder) Tue 23-Jun-15 23:26:56
Print Post

Re: Anyone completely offline?


[re: mlmclaren] [link to this post]
 
Hmmmm. Speed test.

That's wireless, next to the router, as this laptop doesn't have Ethernet. I've turned on the one next to the router which is wired to it, so will try with that in a few minutes.

BQM IPv4 in my sig doesn't look good either. The IPv6 one is disabled. I haven't caused that red stuff.

Nothing showing on their MSIL and Gateway graphs. Nothing in AAISP BT Incidents blog.

Edit - Wired test.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 58162/14182kbps @ 600m. - IPv4BQM IPv6BQM

Edited by RobertoS (Tue 23-Jun-15 23:34:25)

Standard User mlmclaren
(fountain of knowledge) Tue 23-Jun-15 23:29:40
Print Post

Re: Anyone completely offline?


[re: RobertoS] [link to this post]
 
Looks like you are seeing similar issues to many users of a certain provider...

I noticed your BQM earlier and it didn't look very good at all!

WBC 4400/800 @ 4.2Km > TP-Link TD-W8968v3
FTTC 66000/19999 @ 450m > HG612 > Asus RT-AC87U BQM
Standard User RobertoS
(elder) Tue 23-Jun-15 23:35:02
Print Post

Re: Anyone completely offline?


[re: mlmclaren] [link to this post]
 
I've just edited in the wired test.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 58162/14182kbps @ 600m. - IPv4BQM IPv6BQM
Standard User mlmclaren
(fountain of knowledge) Tue 23-Jun-15 23:37:29
Print Post

Re: Anyone completely offline?


[re: RobertoS] [link to this post]
 
Well if you hadn't been in already... welcome to the club... would i be right to guess you are on a city lifeline gateway?

http://usertools.plus.net/@gateway/

WBC 4400/800 @ 4.2Km > TP-Link TD-W8968v3
FTTC 66000/19999 @ 450m > HG612 > Asus RT-AC87U BQM
Standard User mlmclaren
(fountain of knowledge) Tue 23-Jun-15 23:41:43
Print Post

Re: Anyone completely offline?


[re: RobertoS] [link to this post]
 
One of the issues I've seen tonight is raised latency on my BQM's between around 9 & 11PM

My Broadband Ping

WBC 4400/800 @ 4.2Km > TP-Link TD-W8968v3
FTTC 66000/19999 @ 450m > HG612 > Asus RT-AC87U BQM
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to