User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User timl
(committed) Fri 10-Jul-15 09:20:15
Print Post

What is this ping graph saying about my FTTC connection


[link to this post]
 
This graph is very weird and I don't really understand what it's telling me. The underlying connection is running without interleave...It suffers from about 20 errored seconds an hour but 0 SES - it has very little load on it... I've restarted the underlying FTTC connection (HG612) twice but this still exists, and I've jumped gateways twice.

I've been having a very weird stuttering which causes things like ssh to ping spike from a normal 10-15ms to about 8000ms

What might be going on?

My Broadband Ping

Plusnet unlimited FTTC load balanced with BT Infinity 2 and BT TV
Standard User RobertoS
(elder) Fri 10-Jul-15 10:07:44
Print Post

Re: What is this ping graph saying about my FTTC connection


[re: timl] [link to this post]
 
How secure is you wireless password and have you checked for any unexpected connections to it?

Have you checked all cables are secure plugged in at both ends?

Is the router sitting on top of or next to any other electrical kit?

The clear stop at midnight and possibly 6:30 restart is suspicious. The red spike around 2am is probably Plusnet messing around.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 58162/14182kbps @ 600m. - BQM
Standard User timl
(committed) Fri 10-Jul-15 10:30:53
Print Post

Re: What is this ping graph saying about my FTTC connection


[re: RobertoS] [link to this post]
 
I think I might have discovered the issue. Last week I installed some updated firmware onto the router...all appeared to be working...

I've just re-downloaded the firmware from the manufacturers website (using a different browser) and then re-uploaded the firmware to the router, and so far my connection has started behaving normally again. Though to say it's cured would be premature.

My wireless network is fine, network plugs are secure and the networking kit lives in a place with very little electrical kit near it.

The 6:30 restart was me, but the 12am wasn't.

Plusnet unlimited FTTC load balanced with BT Infinity 2 and BT TV


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to