User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User TAZZ69
(learned) Sun 02-Aug-15 18:39:06
Print Post

Poor speeds today


[link to this post]
 
Am on an upto 40 product and getting very poor results today
1600 today
x6 worse than x1 ??

1830
Both poor results on gateway pcl-bng01 assume I was on the same gateway earlier, am going to try switch gateways and see what happens.
Never been like this before a real lag and very slow loading of sites

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre
Standard User TAZZ69
(learned) Sun 02-Aug-15 18:50:19
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
Well switched to gateway pcl-ag08 still x6 poor with av software disabled

Will try another computer to see if that makes a difference

same on other computer, so will see what happens tomorrow.

edit same on other computer

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre

Edited by TAZZ69 (Sun 02-Aug-15 19:01:48)

Standard User RobertoS
(elder) Sun 02-Aug-15 18:59:53
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
Mine's right way up. pcl-bng01.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(fountain of knowledge) Sun 02-Aug-15 19:14:21
Print Post

Re: Poor speeds today


[re: RobertoS] [link to this post]
 
Mine is also doing that though today its a bit strange...

TBB Result

As you can see the single stream test starts at good speed, 58-60mbps then just drops to around 15mbps and dances around there until finished...

Normally I would expect it to either be [censored] from the start or be very spikey!

pcl-bng02 BTW!

WBC @ 4500m> TP-Link TD-W8968v3
FTTC @ 450m > HG612 > Asus RT-AC87U
FTTN Coming Soon
Standard User longedge
(committed) Sun 02-Aug-15 19:22:52
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
Don't like tempting fate but mine is v.good for a Sunday evening at the moment on ptw-bng02
Standard User jelv
(knowledge is power) Sun 02-Aug-15 21:30:19
Print Post

Poor? Dire! 40/20 giving sub 10Mbps download on x1 test


[re: longedge] [link to this post]
 
http://www.thinkbroadband.com/speedtest/results.html...

jelv

Plusnet user since November 2001

Edited by jelv (Sun 02-Aug-15 21:31:06)

Standard User jchamier
(eat-sleep-adslguide) Sun 02-Aug-15 22:46:29
Print Post

Re: Poor speeds today


[re: RobertoS] [link to this post]
 
Mine seems okay at 22:44 BST:
http://www.thinkbroadband.com/speedtest/results.html...

ptw-bng01

HG612 with Asus RT-AC68U connected to 5 year old Dell desktop PC (Core i7) running Win7.

plusnet unlimited fibre 80/20 - Since 2 Jun 14 - Aug 15 Sync: 56575/9911 - G.INP download only frown
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Flash Speedtest - HTML Speedtest

Edited by jchamier (Sun 02-Aug-15 22:46:57)

Standard User TAZZ69
(learned) Sun 02-Aug-15 23:23:58
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
update at 2310
This was on my Win 7 i5 machine

Also pulled out an old laptop Win 7 core 2 duo same sort of result

the ebay page I was looking at earlier still seems very laggy but flickr loads quickly

still on gateway pcl-ag08

Hope it sorts itself out tomorrow as I've not had results like this before

Unlimited Fibre on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre
Standard User TAZZ69
(learned) Wed 05-Aug-15 21:34:33
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
Still poor speeds gateway - pcl-ag08
Not sure what to do might just be a win 10 download problem as I've never had this problem before. If it continues will log a fault ticket

Unlimited Fibre (40/20) on PlusNet
Customer since 2003 - Dial up - ADSL - Fibre
Standard User bIOforger
(member) Wed 05-Aug-15 21:52:59
Print Post

Re: Poor speeds today


[re: TAZZ69] [link to this post]
 
Same here, although my best was ~43mbits on signup now its stuck at 36-37mbits Down, 8.5 Up.

http://www.thinkbroadband.com/speedtest/results.html...

Plusnet unlimited fibre (FTTC) - sync approx 45000/11000kbps @ ~750m
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to