User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User DRW
(committed) Tue 04-Aug-15 11:32:44
Print Post

No Broadband Usage data since 24 July


[link to this post]
 
The Broadband Usage data for my connection is showing 0 since 24th July.

Obviously not true as I am still downloading maps and programs etc.

I do receive the emails detailing outages and recovery actions but not one dealing with a problem with data usage reporting.

Is this a new strategy by PN or an oversight.
Standard User Oldjim
(knowledge is power) Tue 04-Aug-15 11:37:20
Print Post

Re: No Broadband Usage data since 24 July


[re: DRW] [link to this post]
 
a known and intermittent problem - the actual cause is, to say the least, unclear
Standard User DRW
(committed) Tue 04-Aug-15 18:45:43
Print Post

Re: No Broadband Usage data since 24 July


[re: Oldjim] [link to this post]
 
Strange - in 11 years I have been with PN this is the first time I have had such a fault.


Register (or login) on our website and you will not see this ad.

Standard User DRW
(committed) Tue 11-Aug-15 14:31:48
Print Post

Re: No Broadband Usage data since 24 July


[re: DRW] [link to this post]
 
I raised a ticket / fault with PN who suggested that I switch off the router for 30 to 60 seconds and that within one to two days all would be well.

So I did as suggested and the next day there was reported Broadband Usage for my connection.
  Print Thread

Jump to