User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User dchbrown
(newbie) Tue 25-Aug-15 10:41:38
Print Post

Fibre Install Problems - Repost to Correct Forum


[link to this post]
 
Hi all

Im hoping that some of you might be able to help me with the situation i am currently in with Plus.net.

I am currently on day 15 of no broadband after a "mistaken disconnection" by Plus.net. At the time I was actually with BT but an incorrectly cancelled transfer of service saw me disconnected on 10th August. It looks like my line was taken over by Plus.net but there was no account there to receive it, due to the transfer having been cancelled.

Having gotten a less than stellar response to the problem from BT I decided that as the line was already with Plus.net going with them for service would get it back working quickest. Having placed the order for phone and fibre broadband on 10th August and given an install date of 24th August. I thought nothing more about it.

I decided to see if I could get an earlier or cancelled install date and their response to this question led me to find another support ticket on my account. This one had a series of internal notes with comments about there being an issue with my order. A phone call later and the solution they came up with was to cease my existing line and start again.

So my line ceased on the 17th August, and the phone became active again on the 19th. The problem is that my line isn’t showing as being able to support a fibre connection on DSLChecker:
http://i61.tinypic.com/2qn1oht.png

This connection had service before so I know what it should say, and this is shown if you do an address search:
http://i58.tinypic.com/vrslrk.png

This had led Plus.net to incorrectly order, and then cancel, ADSL because that was all the line could allegedly support. The latest is that they are blaming BT for not “updating the tags” and that this is an industry wide problem?

Im just hoping that there is a kind soul on here that can help me get to the bottom of what is going on with my line!

Thanks.
Standard User RobertoS
(elder) Tue 25-Aug-15 11:08:55
Print Post

Re: Fibre Install Problems - Repost to Correct Forum


[re: dchbrown] [link to this post]
 
When a new number is allocated to a line, for a few days the BT databases used by all ISPs continue to reflect the estimates (and availability) at the location that number was last used.

It normally corrects within 3-4 days.

Plusnet are well aware of this, though maybe an inexperienced first-line support person may not be.

Your least stressful course I suggest is to check the phone number estimate in the morning and evening and get onto Plusnet as soon as you see it corrected smile. It seems there isn't anything anyone at any ISP can do to speed up the process.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57970/13958kbps @ 600m. - BQM
Standard User adslmax
(knowledge is power) Tue 25-Aug-15 11:38:48
Print Post

Re: Fibre Install Problems - Repost to Correct Forum


[re: RobertoS] [link to this post]
 
It's took me 8 days for database to turn up after plusnet accident cease my line from my parents house to my house and was end up re-ordered it again (suppose to be kept the same phone number transfer) but BT disconnected my old line at my parents and Plusnet have to re-order the new line and I end up charged £129 but later they waive the fee for their mistake. That's was 8 years ago.

Edited by adslmax (Tue 25-Aug-15 11:40:19)


Register (or login) on our website and you will not see this ad.

Standard User dchbrown
(newbie) Tue 25-Aug-15 11:47:31
Print Post

Re: Fibre Install Problems - Repost to Correct Forum


[re: dchbrown] [link to this post]
 
I have just gotten off the phone with Plus.net, it would appear that they had created a new account for me when i signed up again on the 10th and that the new fibre order was placed on this old account BUT the phone line had been ceased and reconnected on to the original transfer account!

A little bit of account movement and I now have a fibre order in the system and DSLChecker is showing what i would expect.

I did request an Expedited install but was told that because my account was already with there complaints team there was nothing they could do for me.

2nd September is when it should all be working again!
Standard User adslmax
(knowledge is power) Tue 25-Aug-15 12:01:20
Print Post

Re: Fibre Install Problems - Repost to Correct Forum


[re: dchbrown] [link to this post]
 
They should offer u a fast track fttc activation within 24 hours as part of compensation pay out for their mistaken!
Standard User ChrisAO
(learned) Wed 26-Aug-15 06:56:05
Print Post

Re: Fibre Install Problems - Repost to Correct Forum


[re: dchbrown] [link to this post]
 
In reply to a post by dchbrown:
I have just gotten off the phone with Plus.net, it would appear that they had created a new account for me when i signed up again on the 10th and that the new fibre order was placed on this old account BUT the phone line had been ceased and reconnected on to the original transfer account!

A little bit of account movement and I now have a fibre order in the system and DSLChecker is showing what i would expect.

I did request an Expedited install but was told that because my account was already with there complaints team there was nothing they could do for me.

2nd September is when it should all be working again!


This is the 3rd similar problem with a line being ceased that I've read about in the last couple of days.
Why was your old line ceased? Did you tell BT you were cancelling or did you tell them you were migrating?
Have you got your old phone number back now? If you haven't and you want it back, you'll have to make a bit of a fuss, but it can be done.

ChrisAO
Plusnet customer since June 2003.
  Print Thread

Jump to