User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User RobertoS
(elder) Thu 27-Aug-15 17:55:25
Print Post

I wonder when they'll get their systems running.


[link to this post]
 
The Plusnet website and all internal systems seem to have been down since ~14:30.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57970/13958kbps @ 600m. - BQM
Standard User jchamier
(eat-sleep-adslguide) Thu 27-Aug-15 18:06:38
Print Post

Re: I wonder when they'll get their systems running.


[re: RobertoS] [link to this post]
 
Working ok from a plusnet connection. main website, and member centre, logged in ok - didn't try anything else.

18:06

plusnet unlimited fibre 80/20 - Since 2 Jun 14 - Aug 15 Sync: 56575/9911 - G.INP download only frown
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Flash Speedtest - HTML Speedtest
Standard User Chrysalis
(legend) Thu 27-Aug-15 19:16:41
Print Post

Re: I wonder when they'll get their systems running.


[re: RobertoS] [link to this post]
 
they waiting for the guy from the job center to turn up for his experience smile

Sky Fibre Pro BQM - IPv4


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Thu 27-Aug-15 20:51:03
Print Post

Re: I wonder when they'll get their systems running.


[re: jchamier] [link to this post]
 
Just after I posted! I have the magic touch.

Plusnet started tweeting about it being down at around 14:20.

A bit garish now?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57970/13958kbps @ 600m. - BQM
Standard User jelv
(knowledge is power) Thu 27-Aug-15 22:17:37
Print Post

Re: I wonder when they'll get their systems running.


[re: jchamier] [link to this post]
 
Interesting post on the Community forums:
Just a quick heads up but we've had to put holding pages on the rest of the community to investigate what's happened today.

They'll most likely be in place until tomorrow but if anything changes we will let you know.
Sure enough there's a holding page on http://community.plus.net/

Why have they had to take that down when initially it was the main website and internal systems which are on totally different servers? Very strange, I wonder if they've been hacked?

jelv

Plusnet user since November 2001
Standard User Andrue
(eat-sleep-adslguide) Thu 27-Aug-15 22:27:01
Print Post

Re: I wonder when they'll get their systems running.


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
The Plusnet website and all internal systems seem to have been down since ~14:30.
I hadn't noticed anything. The forums are fine if you use a direct URL.

http://community.plus.net/forum/index.php/board,74.0...

---
Andrue Cope
Brackley, UK
Standard User RobertoS
(elder) Thu 27-Aug-15 22:41:39
Print Post

Re: I wonder when they'll get their systems running.


[re: Andrue] [link to this post]
 
The forums were working throughout.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57970/13958kbps @ 600m. - BQM
Standard User Rastus
(experienced) Fri 28-Aug-15 08:39:21
Print Post

Re: I wonder when they'll get their systems running.


[re: jelv] [link to this post]
 
In reply to a post by jelv:
Sure enough there's a holding page on http://community.plus.net/

Why have they had to take that down when initially it was the main website and internal systems which are on totally different servers? Very strange, I wonder if they've been hacked?


Just seen this and tested the link above which still results in a holding page, however using other direct links to sections of the forum, e.g. https://community.plus.net/forum/index.php takes you to the relevant page (as reported earlier in the thread).

(I note that the link I've provided is https).
Standard User kasg
(knowledge is power) Fri 28-Aug-15 09:44:45
Print Post

Re: I wonder when they'll get their systems running.


[re: Rastus] [link to this post]
 
The forums are the only part working, as noted in the Plusnet service announcements.

Kevin

plusnet Unlimited Fibre - sync approx 65000/20000 at 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User Rastus
(experienced) Fri 28-Aug-15 09:58:04
Print Post

Re: I wonder when they'll get their systems running.


[re: kasg] [link to this post]
 
The 'Member Centre' and all its sections also works for me ...
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to