User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Mike_Williams
(committed) Thu 08-Oct-15 11:44:48
Print Post

Engineer did not turn up


[link to this post]
 
I was scheduled to transition from EE ADSL2+ to PlusNet Fibre Unlimited on 07-Oct

I placed the Order on 18-Sep and booked my engineer visit for 08:00 to 13:00 on the 7th-Oct.

By 12:45 I had not received any communication from the engineer, so I contacted support. Spoke to Gina who sad I needed to wait until after 13:00 before they would check on what was happening.

At 13:15 I got back in touch again and got told that "It would seem from the notes that the engineer could not attend". I tried to find out when this was logged and it would seem to have been just after I called (coincidence I think not!) at 12:50.

The OpenReach engineer was supposed to contacted me on my mobile to let me know when they started work and what time they were due to deliver the OR modem and fit the new ADSL face plate so would have had my number.

So why the heck did they not call me to apologize for not attending?

The support guy I spoke to said that under the circumstance he could change my setup to a self install on Friday 09-Oct and post out the OR modem to me so that it arrives by Friday.

At the moment I have everything crossed.

Update text of Support Ticket raised at 14:23 07-Oct

"As per our conversation, The appointment was missed due to a lack of engineer resource in the area. Due to the Openreach error we will have this fast tracked for you, Once we have any update from openreach we will let you know. This will now go ahead as a Self Install."

The above situation with lack of OR engineers MUST have been known in advance, hence I should have been notified!

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps

Edited by Mike_Williams (Thu 08-Oct-15 12:02:58)

Standard User ian72
(eat-sleep-adslguide) Thu 08-Oct-15 13:05:50
Print Post

Re: Engineer did not turn up


[re: Mike_Williams] [link to this post]
 
Other calls may have significantly overrun and therefore the expected engineer slot was swallowed up by other work. Always an issue when booking works that could last different amounts of time - you want to maximise the time the engineer is working but inevitably there are days where things go wrong and you just can't fit everything in.
Standard User Mike_Williams
(committed) Thu 08-Oct-15 13:08:31
Print Post

Re: Engineer did not turn up


[re: ian72] [link to this post]
 
In reply to a post by ian72:
Other calls may have significantly overrun and therefore the expected engineer slot was swallowed up by other work. Always an issue when booking works that could last different amounts of time - you want to maximise the time the engineer is working but inevitably there are days where things go wrong and you just can't fit everything in.
There is NO excuse for not letting me know.
Afterall BTOR are a communications provider !!!

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(fountain of knowledge) Thu 08-Oct-15 13:13:24
Print Post

Re: Engineer did not turn up


[re: Mike_Williams] [link to this post]
 
In reply to a post by Mike_Williams:
This will now go ahead as a Self Install."


Well that sucks as now your not going to be guaranteed the speeds within range A (non impacted) on the wholesale checker...

Plusnet should be pushing Openreach to get this done in the next 24 hours... I hate that Plusnet are opting for to do this as a self install which is incorrect and not there normal practice for new Fibre customers...

I would tell them to get an engineer out within the next 48 hours to get you connected properly or tell them to cancel the order and seek another provider.
Standard User ian72
(eat-sleep-adslguide) Thu 08-Oct-15 13:18:43
Print Post

Re: Engineer did not turn up


[re: Mike_Williams] [link to this post]
 
They should have let your ISP know and then your ISP should have informed you. The ISP is your supplier not BT. If you have an issue then you need to take it up with the ISP.
Standard User Mike_Williams
(committed) Thu 08-Oct-15 13:30:32
Print Post

Re: Engineer did not turn up


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
In reply to a post by Mike_Williams:
This will now go ahead as a Self Install."


Well that sucks as now your not going to be guaranteed the speeds within range A (non impacted) on the wholesale checker...

Plusnet should be pushing Openreach to get this done in the next 24 hours... I hate that Plusnet are opting for to do this as a self install which is incorrect and not there normal practice for new Fibre customers...

I would tell them to get an engineer out within the next 48 hours to get you connected properly or tell them to cancel the order and seek another provider.


Here are the Actual Results from the BT ADSL Checker, so while not to bad it is still a drop.

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User Mike_Williams
(committed) Thu 08-Oct-15 13:34:45
Print Post

Re: Engineer did not turn up


[re: ian72] [link to this post]
 
In reply to a post by ian72:
They should have let your ISP know and then your ISP should have informed you. The ISP is your supplier not BT. If you have an issue then you need to take it up with the ISP.
I was informed by PlusNet that the OR engineer would be calling me before starting work and before coming to my house to fit the new face plate and install the OR modem.

If this is the case PlusNet should have been informing me, which they did not...

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Administrator MrSaffron
(staff) Thu 08-Oct-15 13:38:17
Print Post

Re: Engineer did not turn up


[re: mlmclaren] [link to this post]
 
What detail is there on this guarantee that an engineer install guarantees range A speeds from FTTC?

It is more likely because they will resolve internal wiring and do some checks, but never seen it as a guarantee

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Mike_Williams
(committed) Thu 08-Oct-15 14:00:47
Print Post

Re: Engineer did not turn up


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
What detail is there on this guarantee that an engineer install guarantees range A speeds from FTTC?

It is more likely because they will resolve internal wiring and do some checks, but never seen it as a guarantee
I agree 100% with you here, where is the proof?

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User djfunkdup
(committed) Thu 08-Oct-15 15:03:57
Print Post

Re: Engineer did not turn up


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
I would tell them to get an engineer out within the next 48 hours to get you connected properly or tell them to cancel the order and seek another provider.



This ^^

http://www.thinkbroadband.com/speedtest/results.html...
Vivid200 (Standalone BroadBand Connection)
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to