User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Mike_Williams
(committed) Mon 12-Oct-15 09:51:32
Print Post

Slow Upload


[link to this post]
 
My Fibre switch over was actually done today.

Naturally the first thing I have done is a speed test (using wired connection).

BTWholeSale Speedtest shows
D/L 59.48 Mbps
U/L 0.77 Mbps

IP Profile
D/L 77.42 Mbps
U/L 20 Mbps

What might be causing my slow upload?

Stats from my Netgear D6400 below

Text
1
23
45
67
Port    Status  TxPkts  RxPkts  Collisions      Tx B/s  Rx B/s  Up Time
WAN     ADSL Link       426352  742149  0       24509   620706  00:28:26 
ADSL Link           Downstream                          UpstreamConnection Speed    79987 kbps  19999 kbps
Line Attenuation    D0( 8.6) D1( 17.5) D2( 25.4) dB     U0( 2.5) U1( 13.1) U2( 17.2) U3(N/A) U4(N/A) dBNoise Margin        D0( 11.3) D1( 11.3) D2( 10.9) dB    U0(N/A) U1( 30.9) U2( 30.9) U3(N/A) U4(N/A) dB


Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User RobertoS
(elder) Mon 12-Oct-15 09:58:35
Print Post

Re: Slow Upload


[re: Mike_Williams] [link to this post]
 
Both the upload and download are very poor for your connection speeds, which are in effect the full 80/20.

If you are testing using a wireless connection, try wired. If you are using Homeplugs through the mains, what specification?

Edit - Oops, I missed that you said wired. Make sure of that by turning off the wireless on your computer or better still on the router. If you connect physically wired when already on wireless not all systems switch over. At least, not immediately, within the timescale of more than one speed test.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM

Edited by RobertoS (Mon 12-Oct-15 10:03:08)

Standard User jchamier
(eat-sleep-adslguide) Mon 12-Oct-15 10:15:26
Print Post

Re: Slow Upload


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
If you connect physically wired when already on wireless not all systems switch over.


The hard wired connection should always be the lower metric in the routing table. (netstat -r)

plusnet unlimited fibre 80/20 - Since 2 Jun 14 - Aug 15 Sync: 56575/9911 - G.INP download only frown
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Flash Speedtest - HTML Speedtest


Register (or login) on our website and you will not see this ad.

Standard User Mike_Williams
(committed) Mon 12-Oct-15 10:20:44
Print Post

Re: Slow Upload


[re: RobertoS] [link to this post]
 
Hi,
I have my laptop connected directly to the router via ethernet cable, wireless on laptop is turned off.

Been looking at some of the settings and I think I must still be on an adsl connection

I have just done an Auto Setup and the router set the Transfer Mode to PTM and DSL Mode to VDSL2
With these settings I can't get a connection.

However if I set the Transfer mode to ATM and DSL mode to Auto I get the 60/1 connection.

Maybe I am simply looking too early as my switch over day is today, between 08:00 and 13:00

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User kasg
(knowledge is power) Mon 12-Oct-15 10:31:36
Print Post

Re: Slow Upload


[re: Mike_Williams] [link to this post]
 
In reply to a post by Mike_Williams:
Been looking at some of the settings and I think I must still be on an adsl connection

How would you be getting 59Mbps download on an ADSL connection?

Kevin

plusnet Unlimited Fibre - sync approx 65000/20000 at 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User jelv
(knowledge is power) Mon 12-Oct-15 10:36:52
Print Post

Re: Slow Upload


[re: Mike_Williams] [link to this post]
 
Being left on the ADSL settings after upgrading to TFFC by Plusnet does sometimes happen, but it will only affect download speed not upload (and your download is way better than ADSL speed anyway).

jelv

Plusnet user since November 2001
Standard User Mike_Williams
(committed) Mon 12-Oct-15 10:38:13
Print Post

Re: Slow Upload


[re: kasg] [link to this post]
 
In reply to a post by kasg:
In reply to a post by Mike_Williams:
Been looking at some of the settings and I think I must still be on an adsl connection

How would you be getting 59Mbps download on an ADSL connection?


Transfer mode to ATM and DSL mode to Auto
My line length is 250m, maybe this shows what ADSL is really capable of given a very short line !!!
And an IP Profile allowing it to go as fast as it can !!!

No Idea! the netgear settings may suggest that...

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User kasg
(knowledge is power) Mon 12-Oct-15 10:43:35
Print Post

Re: Slow Upload


[re: Mike_Williams] [link to this post]
 
In reply to a post by Mike_Williams:
My line length is 250m, maybe this shows what ADSL is really capable of given a very short line !!!

I think you know that isn't true.

Kevin

plusnet Unlimited Fibre - sync approx 65000/20000 at 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User Mike_Williams
(committed) Mon 12-Oct-15 10:57:35
Print Post

Re: Slow Upload


[re: kasg] [link to this post]
 
Something weird is definitely happening.

My IP Profile is good for 80/20
My Sync Speeds are good for 80/20

But I am only getting 60/1
And my NetGear router will not connect in VDSL mode.

Unfortunately due to a no show on Wed 07-Oct by BT engineer I do not have the OpenReach modem to try.
I have "free" plusnet router and the OR modem is in the post (supposedly)

Good job I only ever intended for the PN Router/OR Modem to be a backup and I have my NetGear D6400 otherwise I would still have nothing today.

Regards
Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
Standard User RobertoS
(elder) Mon 12-Oct-15 11:19:51
Print Post

Re: Slow Upload


[re: Mike_Williams] [link to this post]
 
We could do with knowing your 6400 WAN settings and the full stats just copy&pasted not just what you gave us above. Preferably without the "code" surround that makes them less easy to read.

Stuff like:-

xdslcmd info --show
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 14212 Kbps, Downstream rate = 58460 Kbps
Bearer: 0, Upstream rate = 14372 Kbps, Downstream rate = 59999 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 5.4 6.2
Attn(dB): 19.8 0.0
Pwr(dBm): 13.5 7.4
VDSL2 framing
Bearer 0
MSGc: -6 26
B: 174 237
M: 1 1
T: 0 62
R: 8 16
S: 0.0928 0.5267
L: 15775 3858
D: 16 1
I: 183 127
N: 183 254
Q: 16 0
V: 3 0
RxQueue: 33 0
TxQueue: 11 0
G.INP Framing: 18 0
G.INP lookback: 11 0
RRC bits: 0 24
Bearer 1
MSGc: 122 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 8.0000 0.0000
L: 32 0
D: 1 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0
Counters
Bearer 0
OHF: 0 256849
OHFErr: 524 380
RS: 118698000 2595405
RSCorr: 10994806 5452
RSUnCorr: 0 0
Bearer 1
OHF: 174557385 0
OHFErr: 0 0
RS: 1396458583 0
RSCorr: 581 0
RSUnCorr: 0 0

Retransmit Counters
rtx_tx: 32566 0
rtx_c: 99912 0
rtx_uc: 60480 0

G.INP Counters
LEFTRS: 1509 0
minEFTR: 60009 0
errFreeBits: 1991508150 0

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 1390436692 0
Data Cells: 345678719 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 81 354
SES: 23 0
UAS: 300 289
AS: 2803891

Bearer 0
INP: 47.00 0.00
INPRein: 0.00 0.00
delay: 0 0
PER: 0.00 8.19
OR: 0.01 31.23
AgR: 60106.73 14403.64

Bearer 1
INP: 2.00 0.00
INPRein: 2.00 0.00
delay: 0 0
PER: 16.06 0.01
OR: 63.75 0.01
AgR: 63.75 0.01

Bitswap: 2039305/2039305 44683/44813

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM

Edited by RobertoS (Mon 12-Oct-15 11:25:49)

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to