User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ppppenguin99
(member) Tue 10-Nov-15 13:08:18
Print Post

Explaining speed test results


[link to this post]
 
I'm on PN's 40/20 product and my line syncs at better than 79/19. This picture is the TBB speed test result. The first set of figures seem OK at 37Mb/s but why does the x6 download give a speed that's so much lower?

http://www.thinkbroadband.com/speedtest/button/14471...

XPsp3, wired ethernet, TP-Link W9980 modem/router.
Administrator MrSaffron
(staff) Tue 10-Nov-15 16:02:16
Print Post

Re: Explaining speed test results


[re: ppppenguin99] [link to this post]
 
What does http://labs.thinkbroadband.com/speedtest show?

No precise answer, but most likely is that when doing six downloads at once something finds it is struggling, or the ISP is giving priority to one port while not giving priority to HTTP traffic.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ppppenguin99
(member) Tue 10-Nov-15 16:19:23
Print Post

Re: Explaining speed test results


[re: MrSaffron] [link to this post]
 
26.5 down, 18 up


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 10-Nov-15 16:31:44
Print Post

Re: Explaining speed test results


[re: ppppenguin99] [link to this post]
 
So either a PC/flash cpu load issue or traffic management fun

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ppppenguin99
(member) Tue 10-Nov-15 16:52:34
Print Post

Re: Explaining speed test results


[re: MrSaffron] [link to this post]
 
Just tried on another PC. A laptop running Vista. Again wired ethernet.

37.6 up, 14.1 down on the main speed test

Problems with flash when trying to run the alternate test
Standard User ppppenguin99
(member) Tue 10-Nov-15 17:09:05
Print Post

Re: Explaining speed test results


[re: ppppenguin99] [link to this post]
 
Managed to sort out flash on the laptop. It's quite a slow old machine, certainly a lot slower than the desktop on which I'm doing the first set of tests.Neither is young. THe desktop is only a Quad Intel CPU Q6600 at 2.4GHz with 3GB of RAM but it always feels fast and responsive.

Anyway, with flash on the laptop the alternate speed test gives 37.7Mb/s on both download tests and 18.5 up.

Conclusion: There's something odd about the way my main desktop is handling multiple simultaneous downloads. Or possibly with FIrefox, though I'm using Firefox on both machines.
Administrator MrSaffron
(staff) Tue 10-Nov-15 18:23:05
Print Post

Re: Explaining speed test results


[re: ppppenguin99] [link to this post]
 
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...

Three people all with very different behaviours, one is lucky and enjoying FTTP

With the new version that does not need flash...and filtered to show Firefox only
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to