User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User wingco1
(legend) Sun 10-Jan-16 21:24:10
Print Post

Plusnet email settings


[link to this post]
 
How do I set up relay.plus.net in windows live mail, for use on a laptop when not connected to the Plusnet network?

Standard User sills
(regular) Sun 10-Jan-16 22:26:57
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
Set it up like this...

http://www.plus.net/support/email/setup/windows_live...

...but tick 'requires authentication' under the outgoing server. Try port 587 if the provider you are using blocks 25.
Standard User wingco1
(legend) Mon 11-Jan-16 00:46:45
Print Post

Re: Plusnet email settings


[re: sills] [link to this post]
 
Thanks for the link. However that seems to be the set up if using a Plusnet internet connection.

I have a third party IMAP account which is accepting mail from a non PN email address. relay.plus.net works fine from a PN internet connection. I understand further authentication is required if not using a PN internet connection. This is what I'm after.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Mon 11-Jan-16 01:46:37
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
What is the host company? I can use my IMAP account on any connection, and the same with my previous host.

Using the SSL port settings.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User sills
(member) Mon 11-Jan-16 06:47:05
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
Thanks for the link. However that seems to be the set up if using a Plusnet internet connection.
It is, that's why I wrote the extra instructions below the link smile
Standard User jelv
(knowledge is power) Mon 11-Jan-16 09:26:26
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
In reply to a post by sills:
...but tick 'requires authentication' under the outgoing server.
The is the critical (and only) change that is required for sending mail from a non-Plusnet connection (assuming you are on a current subscription account).
In reply to a post by sills:
Try port 587 if the provider you are using blocks 25.
That might be required depending on who you are connected to.

TIP: You can use exactly the same configuration whether connected to Plusnet or not, so if it works with the requires authentication box ticked when connected via Plusnet you know that the configuration is correct and any issues are down to the network you are connected to. I use requires authentication and port 587 on all devices including desktops that never move from my LAN.

jelv

Plusnet user since November 2001
Telephone rental: Pulse8

Edited by jelv (Mon 11-Jan-16 09:27:57)

Standard User wingco1
(legend) Mon 11-Jan-16 10:30:41
Print Post

Re: Plusnet email settings


[re: sills] [link to this post]
 
If I tick, "requires authentication" do I need to put a username and password in somewhere?

Standard User wingco1
(legend) Mon 11-Jan-16 10:33:53
Print Post

Re: Plusnet email settings


[re: jelv] [link to this post]
 
I am currently using a PN account. However there will be times when I am connecting to a non PN internet connection via wifi to send email using relay.plus.net.

Standard User jelv
(knowledge is power) Mon 11-Jan-16 11:33:09
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
It will probably default to using the same user name and password as you have set up for receiving mail - or it may prompt.

jelv

Plusnet user since November 2001
Telephone rental: Pulse8
Standard User wingco1
(legend) Mon 11-Jan-16 11:56:39
Print Post

Re: Plusnet email settings


[re: jelv] [link to this post]
 
That's seems to be the problem. The incoming mail account isn't with PN. Incoming mail is working fine.

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to