User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User BatBoy
(sensei) Mon 11-Jan-16 12:04:04
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
Click on the Servers tab. In the field labeled Outgoing mail (SMTP), set the value to the SMTP server name you've been given in the field titled Outgoing mail server (SMTP)

Check the box labeled "My server requires authentication" and then click the button that says Settings.

In the Outgoing Mail Server window, select the radio button labeled "Log on using"
In the field labeled Account name, enter the e-mail address of your registered sender
In the field labeled Password, enter the password
Standard User RobertoS
(elder) Mon 11-Jan-16 12:07:19
Print Post

Re: Plusnet email settings


[re: wingco1] [link to this post]
 
That makes things clearer. As BatBoy has just picked up on as well. Sending is still via SMTP even when using IMAP, and it is those settings you need to address.

In the authentication area there is usually a tick-box for something like "Use the same as incoming". That usually works and is far simpler than doing actual settings.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM

Edited by RobertoS (Mon 11-Jan-16 12:09:46)

Standard User sills
(member) Mon 11-Jan-16 12:38:50
Print Post

Re: Plusnet email settings


[re: RobertoS] [link to this post]
 
The problem I missed was the incoming being with a different provider. It will need the username and password to be the plusnet account login and password.


Register (or login) on our website and you will not see this ad.

Standard User wingco1
(legend) Mon 11-Jan-16 12:58:39
Print Post

Re: Plusnet email settings


[re: sills] [link to this post]
 
Thanks to everyone who replied. I used the "log on using" option and input the username and password of an existing account I have with PN. I managed to get a few emails sent which were received, before it stopped working. Yes, I did click apply after entering the details. smile

However I have found a different, non PN, smtp server with another provider I have, that works OK.

Once again thank you all for your help.

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to