User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ConorMK
(knowledge is power) Sun 10-Jan-16 22:42:19
Print Post

Connection problems


[link to this post]
 
We have been having problems this evening with our connection. Pages are not loading. For example, if we try and load a video on YouTube it stutters and buffers. Facebook loads the pages in bits and pieces and sometimes it freezes. I have rebooted the modem and router but it hasn't made a difference.

I'm on the Milton Keynes exchange SMBT.

Conor

There is absolutely no substitute for a genuine lack of preparation
BQM
Administrator MrSaffron
(staff) Sun 10-Jan-16 23:34:05
Print Post

Re: Connection problems


[re: ConorMK] [link to this post]
 
Speed tests showing no sign of any problems? Packet loss on pings?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ConorMK
(knowledge is power) Mon 11-Jan-16 18:33:11
Print Post

Re: Connection problems


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Speed tests showing no sign of any problems? Packet loss on pings?

Our connection is barely getting above 3Mbps according to speed test. Net. Having to post this on 4G as the fibre is unusable.

Conor

There is absolutely no substitute for a genuine lack of preparation
BQM


Register (or login) on our website and you will not see this ad.

Standard User ConorMK
(knowledge is power) Mon 11-Jan-16 19:08:39
Print Post

Re: Connection problems


[re: ConorMK] [link to this post]
 
I have logged a fault with Plus net so all we can do now is wait.

Conor

There is absolutely no substitute for a genuine lack of preparation
BQM
Standard User RobertoS
(elder) Mon 11-Jan-16 19:24:50
Print Post

Re: Connection problems


[re: ConorMK] [link to this post]
 
Is the landline phone OK?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User ConorMK
(knowledge is power) Mon 11-Jan-16 19:36:58
Print Post

Re: Connection problems


[re: RobertoS] [link to this post]
 
Yeah, landline is OK. No noise and just made a call from it.

Conor

There is absolutely no substitute for a genuine lack of preparation
BQM
Standard User ConorMK
(knowledge is power) Mon 11-Jan-16 20:18:35
Print Post

Re: Connection problems


[re: ConorMK] [link to this post]
 
Turns out our friends next door on plusnet have the same issue.

Conor

There is absolutely no substitute for a genuine lack of preparation
BQM
Standard User RobertoS
(elder) Mon 11-Jan-16 21:14:02
Print Post

Re: Connection problems


[re: ConorMK] [link to this post]
 
There's this interesting thread currently running. It may be relevant.

Edit - Probably not.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM

Edited by RobertoS (Mon 11-Jan-16 21:19:30)

Standard User pompey_steve
(member) Mon 11-Jan-16 21:50:58
Print Post

Re: Connection problems


[re: RobertoS] [link to this post]
 
I'm in MK and I am having what I can only describe as brown-outs in my speed, nothing wrong with my connection to the exchange.

Reconnecting to plusnet seemed to improve things a bit, speed was all over the place, now it just dips out occasionally.

-----------
Regards,
Steve
Standard User RobertoS
(elder) Mon 11-Jan-16 21:57:12
Print Post

Re: Connection problems


[re: pompey_steve] [link to this post]
 
I wonder if you and he have been moved to the new network ....

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to