User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User J_Walsh
(fountain of knowledge) Sat 30-Jan-16 17:23:10
Print Post

Packet loss on 80 Mb fttc connection


[link to this post]
 
Hi All,

Sods law i say how my connection with Plusnet has been very good and then this appears!
Since yesterday been noticing up to 10 % loss when playing games.
Anyone else having this problem? spoke to support who said speed was fine and there were no issues!

Path ping:

Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Jon-PC [192.168.1.104]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 11ms 5/ 100 = 5% 5/ 100 = 5% lo0-central10.ptn-ag04.plus.net [195.166.128.193]
0/ 100 = 0% |
3 8ms 4/ 100 = 4% 4/ 100 = 4% link-a-central10.ptn-gw01.plus.net [212.159.2.140]
0/ 100 = 0% |
4 8ms 6/ 100 = 6% 6/ 100 = 6% 212.159.0.124
0/ 100 = 0% |
5 9ms 5/ 100 = 5% 5/ 100 = 5% ae1.pcl-cr01.plus.net [195.166.129.1]
0/ 100 = 0% |
6 10ms 6/ 100 = 6% 6/ 100 = 6% ae2.pcl-cr02.plus.net [195.166.129.7]
0/ 100 = 0% |
7 6ms 0/ 100 = 0% 0/ 100 = 0% plusnet-lcy4.plus.net [212.56.71.109]

Trace complete.

I have the BT modem connected to a tp link router.

Any suggestions?

Thanks

PlusNet Fttc
Standard User J_Walsh
(fountain of knowledge) Sun 31-Jan-16 09:57:05
Print Post

Re: Packet loss on 80 Mb fttc connection


[re: J_Walsh] [link to this post]
 
Bob replied on the plusNet forums and apparently seemed to be a few issues to the gateway i was connected too.
Reboot of the router seems to have done the trick.

PlusNet Fttc
  Print Thread

Jump to