User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User huwwatkins
(committed) Wed 07-Dec-16 21:35:50
Print Post

Odd High Latency Issue


[link to this post]
 
Hi
I've just moved in to a house that only has 20CN ADSL. Line stats are good. 8128Kbps sync. 28db attenuation. 12db downstream noise margin.

I am using an Asus RT-N66U with an HG612 connected as a bridge. I have also tried the plusnet supplied router.

Speedtests seem good:

http://www.thinkbroadband.com/speedtest/results.html...

However, as soon as there is any sort of traffic on the line the latency goes crazy. 1000ms+.

Here is an example pinging bbc.co.uk

Reply from 212.58.244.22: bytes=32 time=1364ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1327ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1340ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1477ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1281ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1458ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1537ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1490ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1534ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1502ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1684ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1607ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1672ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1737ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1639ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1538ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1470ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1506ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1535ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1463ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1538ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1574ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1481ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1496ms TTL=53
Reply from 212.58.244.22: bytes=32 time=1704ms TTL=53



and pathping to bbc.co.uk

Tracing route to bbc.co.uk [212.58.244.22]
over a maximum of 30 hops:
0 DESKTOP-LP70AM4 [192.168.1.233]
1 router.asus.com [192.168.1.2]
2 lo0.central10.pcn-bng03.plus.net [195.166.130.250]
3 411.be7.pcn-ir02.plus.net [84.93.253.87]
4 195.99.125.144
5 peer2-et-1-3-0.telehouse.ukcore.bt.net [195.99.127.23]
6 194.74.65.42
7 * * *
Computing statistics for 150 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DESKTOP-LP70AM4 [192.168.1.233]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% router.asus.com [192.168.1.2]
0/ 100 = 0% |
2 338ms 0/ 100 = 0% 0/ 100 = 0% lo0.central10.pcn-bng03.plus.net [195.166.130.250]
0/ 100 = 0% |
3 331ms 0/ 100 = 0% 0/ 100 = 0% 411.be7.pcn-ir02.plus.net [84.93.253.87]
99/ 100 = 99% |
4 11ms 99/ 100 = 99% 0/ 100 = 0% 195.99.125.144
0/ 100 = 0% |
5 16ms 99/ 100 = 99% 0/ 100 = 0% peer2-et-1-3-0.telehouse.ukcore.bt.net [195.99.127.23]
1/ 100 = 1% |
6 --- 100/ 100 =100% 0/ 100 = 0% 194.74.65.42

Trace complete.


Here's my TBB BQM graph for yesterday.

http://www.thinkbroadband.com/ping/share/37383b80bf2...


The two solid red bit where where the router was unplugged. The calm bit overnight was when all devices were off and no traffic.

I would appreciate any suggestions as to what might be going on here.

Many thanks

Huw
  Print Thread

Jump to