User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread
Standard User georgelnx
(member) Thu 08-Dec-16 09:38:27
Print Post

Single Thread Speed Issues


[link to this post]
 
Getting a massive 0.9Mbps on x1 at the gateway pcn-bng01 (84.93.253.70)
http://www.thinkbroadband.com/speedtest/button/14811...
Switched to psb-bng02 (84.93.253.110) for an improvement
http://www.thinkbroadband.com/speedtest/button/14811...
But it used to look like this http://www.thinkbroadband.com/speedtest/button/14772...

Oh happy days

Administrator MrSaffron
(staff) Thu 08-Dec-16 10:18:31
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Thanks for doing for gateway switch, helps to show its not my fault smile

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User georgelnx
(member) Thu 08-Dec-16 11:06:49
Print Post

Re: Single Thread Speed Issues


[re: MrSaffron] [link to this post]
 
You're welcome.
Yep, good old gateway switching to the rescue (slightly) but I think that my preferred gateways (AG whatever) have now gone as Bob Pullen said they would be for the scrapheap. Shame as they are better than the BNG devices for me.
Looks like me and Plusnet will be through next year if they don't sort out their congestion issues at their 2 data centres.


Register (or login) on our website and you will not see this ad.

Standard User Kenneth
(legend) Thu 08-Dec-16 12:49:54
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
I have just had one test with similar on single thread - but 52 on 6x, then one a few moments later it was both as expected around 52. didn't seem to impact uploads which were at least expected

Ken

Nostalgia is memory with the pain removed
Standard User Chrysalis
(legend) Thu 08-Dec-16 13:24:41
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
The cause of these issues could be any one of many things, which is even why I havent jumped in claiming network congestion (and a few on here know I tend to do that).

Modern isp networks are more complex than they were say 10 years ago due to the need to filter out certian types of traffic, this means they are scanning traffic, of course in plusnet's case they also run their own advanced QoS kit. This means there is additional things to go wrong.

Their could be a bottleneck on a DPI device, such i/o or, cpu which restricts tcp stream performance at busy times.
Could be their QoS actually throttling traffic as its determined it needs to for whatever reason.
Could be network congestion.
Could be a bug in firmware/software.
Could be a BT wholesale problem.
Could be a misconfiguration, obviously increased complexity increases the chance of this happening.

Given that plusnet cannot do ipv6 on the BNG equipment, I have a gut guess that this is hand me down equipment from BT branded broadband services that has been deemed no longer suitable for the modern requirements of BT broadband.

Because plusnet are now quite secretive we can only speculate. frown

Sky Fibre Pro BQM - IPv4 BQM - IPv6
Standard User georgelnx
(member) Thu 08-Dec-16 14:12:09
Print Post

Re: Single Thread Speed Issues


[re: Chrysalis] [link to this post]
 
Secretive is not the word.
Uncommunicative is more like it.
Posting on their forum is quickly becoming a waste of time as staff ignore more posts than they help with.
And anytime you mention performance issues, well that will be ignored for a month or two until lots of people complain and ISPREVIEW gets involved. Then they will admit to an issue and start looking at things.

Standard User Andrue
(eat-sleep-adslguide) Thu 08-Dec-16 15:16:03
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Well this sounds familiar. It was about this time in '14 when it cropped up the first time. I wonder if it'll take eight months to fix second time around?

---
Andrue Cope
Brackley, UK
Standard User Andrue
(eat-sleep-adslguide) Thu 08-Dec-16 15:17:41
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Bob Pullen is still trying to help and still willing to give out technical information.

---
Andrue Cope
Brackley, UK
Standard User longedge
(committed) Fri 09-Dec-16 09:02:46
Print Post

Re: Single Thread Speed Issues


[re: Andrue] [link to this post]
 
It looks as if there are ongoing problems again this morning. My session was dropped around 8:15 for around 15 minutes. I thought that my need to constantly gateway hop was a thing of the past but as fast as one connection settles down the BQM 'red mist' re-appears. I only seem to be able to connect either to Colindale or Southbank now and a couple of days connection is the best I can hope for. My days of 60 plus days stable connection have gone now that things have been 'improved'. I presume that I've been moved to the new network.

Edited by longedge (Fri 09-Dec-16 09:03:32)

Standard User georgelnx
(member) Fri 09-Dec-16 09:51:23
Print Post

Re: Single Thread Speed Issues


[re: longedge] [link to this post]
 
It does seem to me too that I can only get Colindale and Southbank. Always used to prefer be on Telehouse North.
If you have been switched to the new network, there should be a closed ticket in the Plusnet Ticket Wizard for the move.
Also if you are on a dynamic IP address then the gateway name will include the letters "-IR" at the gateway checker for the new network.
Static IPs are always sent to a BNG gateway irrespective of old or new networks.
I still seem to be on the old network.

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread

Jump to