User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User DRW
(committed) Tue 20-Dec-16 11:42:37
Print Post

PN Website no longer showing data usage


[link to this post]
 
The PN user web site stopped showing how much data I was using late last week.
Is this a common problem or unique to my logon id.

I would report it in the PN Community Forums, but the change in layout has caused me to lose the will to live re using the forum.
Standard User georgelnx
(member) Tue 20-Dec-16 12:44:18
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
It is very common and Plusnet have stopped usage monitoring across 10's of thousands of accounts.
Why?
Because tracking usage is causing packet loss. So they had to turn if off across several of their gateways (the server that you log into to get internet access)
The joys of the new network and data centre consolidation.

Standard User longedge
(committed) Tue 20-Dec-16 12:48:02
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
Mine still shows (at the moment) but another user who I support has been seeing "Sorry, there's nothing to show at the moment." for about a fortnight now. Given that useage is unlimited we haven't bothered to pursue it.


Register (or login) on our website and you will not see this ad.

Standard User kasg
(knowledge is power) Tue 20-Dec-16 16:14:24
Print Post

Re: PN Website no longer showing data usage


[re: longedge] [link to this post]
 
Mine is still showing as well and the figures for each day look plausible. I'm on pcn-bng02 if that makes any difference.

Kevin

plusnet Unlimited Fibre Extra - sync 66997/19999 at around 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User georgelnx
(member) Tue 20-Dec-16 16:37:54
Print Post

Re: PN Website no longer showing data usage


[re: kasg] [link to this post]
 
Mine was showing until my last gateway change on Thursday gone. Now zero usage since that day.
Plusnet aren't bothered about getting it to work. They are concentrating on sorting out the packet losses. Mentioned by several senior staff on their forums (Chris, Bob Pullen among others)
Guess they under specified the machines that handle the traffic as they cannot route at the same time as counting.

Standard User Malwaremike
(committed) Tue 20-Dec-16 16:48:35
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
My usage has always worked fine, indeed my ADSL2+ has been 100% reliable and good value for money. Mind you, I wouldn't change to fibre, I don't need the speed and I certainly don't need the hassle which seems inseparable from any change to a PN package.
Standard User Kenneth
(legend) Tue 20-Dec-16 17:40:13
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
mine is showing 0kb per day since Friday

Ken

Nostalgia is memory with the pain removed
Standard User therioman
(knowledge is power) Tue 20-Dec-16 18:07:23
Print Post

Re: PN Website no longer showing data usage


[re: georgelnx] [link to this post]
 
In reply to a post by georgelnx:
It is very common and Plusnet have stopped usage monitoring across 10's of thousands of accounts.
Why?
Because tracking usage is causing packet loss. So they had to turn if off across several of their gateways (the server that you log into to get internet access)
The joys of the new network and data centre consolidation.


Interesting. And sort of funny.
Standard User 23Prince
(experienced) Tue 20-Dec-16 22:45:34
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
I checked my dad's account - all shows.

I recall customers who had no usage from the time I was there to the time I left - which was 6 years.

It's very common.
Standard User georgelnx
(member) Wed 21-Dec-16 10:31:18
Print Post

Re: PN Website no longer showing data usage


[re: 23Prince] [link to this post]
 
From the horse's mouth at https://community.plus.net/t5/Everything-else/Usage-...
Apologies. The fact your usage has stopped reporting is a product of the ongoing investigations into reports of packet loss around these parts.

It's a temporary measure, however I'm unable to tell you when it will return to normal just yet.
Bob Pullen
Plusnet Products Team
‎25-11-2016


So nearly a month now since Plusnet acknowledged the issue. When the fix is due is anybody's guess

Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to