User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | (show all)   Print Thread
Standard User georgelnx
(member) Fri 30-Dec-16 20:23:00
Print Post

Re: PN Website no longer showing data usage


[re: 23Prince] [link to this post]
 
I can guess which day that line had a gateway change.
And wait until the account is reset at the monthly invoice date. You don't get that table anymore. All you will get is

Sorry, there's nothing to show at the moment.

This might be because your account is new, or your usage has been reset for a new billing period.

It can take up to 4 hours for your usage to show up - please try again later.


Been a bit longer than 4 hours since the invoice date smile

Standard User 69bertie
(member) Sat 31-Dec-16 10:05:40
Print Post

Re: PN Website no longer showing data usage


[re: georgelnx] [link to this post]
 
Mine seems to have gone back to normal on the 15th December - seem to have lost it at some point before that. Not that I care really, being unlimited. smile

Standard User Philce
(committed) Sat 31-Dec-16 11:17:37
Print Post

Re: PN Website no longer showing data usage


[re: 23Prince] [link to this post]
 
Mines been like this for a while, ive not swapped gateways as far as I am aware during this time.

Usage

Edited by Philce (Sat 31-Dec-16 11:18:29)


Register (or login) on our website and you will not see this ad.

Standard User 23Prince
(experienced) Tue 03-Jan-17 15:30:56
Print Post

Re: PN Website no longer showing data usage


[re: georgelnx] [link to this post]
 
In reply to a post by georgelnx:
I can guess which day that line had a gateway change.
And wait until the account is reset at the monthly invoice date. You don't get that table anymore. All you will get is

Sorry, there's nothing to show at the moment.

This might be because your account is new, or your usage has been reset for a new billing period.

It can take up to 4 hours for your usage to show up - please try again later.


Been a bit longer than 4 hours since the invoice date smile


Ah so that's what has caused it? Well it's unlimited and he doesn't seem to get bad speed so I had best leave it - but thanks for clarifying.

I see my image was removed - ha! no idea why :/
Standard User DRW
(committed) Tue 03-Jan-17 19:02:01
Print Post

Re: PN Website no longer showing data usage


[re: 23Prince] [link to this post]
 
My data usage is now showing again

Coincidentally on the same day as my download speed reverted to almost normal.

Edited by DRW (Tue 03-Jan-17 19:18:47)

Standard User IanBB
(committed) Tue 03-Jan-17 19:23:43
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
You've probably changed the gateway you connect to.

I noticed the the usage recording stopped for me when I changed gateway.
Standard User RB291
(regular) Wed 04-Jan-17 17:54:35
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
Plusnet usage reports used to about match my router statistics.

After moving to the WBMC (or whatever it is called) platform Plusnet reports were about half that of my router statistics.

I don't think they have been at all reliable since the platform change.
Standard User 23Prince
(experienced) Mon 09-Jan-17 21:14:06
Print Post

Re: PN Website no longer showing data usage


[re: DRW] [link to this post]
 
My poor dad,

The day his stats return he loses phone and broadband. It's been down for over a day now.
Standard User georgelnx
(member) Thu 16-Feb-17 13:23:54
Print Post

Re: PN Website no longer showing data usage


[re: RB291] [link to this post]
 
Well while data usage works for some and not for others is waiting to be fixed, Plusnet have added a new wrinkle to the question of how much data have I used.

When you log in to check your usage, you should see this new message
Data usage is no longer fully accurate

We've made some improvements to our network which will improve your connection to some popular high bandwidth services such as YouTube and Netflix. We will no longer be able to track your usage on these services which means the information below will not accurately reflect your usage.


Looks like the solution to the usage figures is just to not bother counting it.

Standard User longedge
(committed) Thu 16-Feb-17 16:01:56
Print Post

Re: PN Website no longer showing data usage


[re: georgelnx] [link to this post]
 
My stats re-appeared around the middle of Jan but have now gone back again to 0Kb. I've not worried about it overmuch but one thing I wonder about is that I have never seen any explanation of the cause of the issue or why, since PlusNet say that useage is still recorded, the figures can't be displayed.

Pages in this thread: 1 | 2 | 3 | [4] | 5 | (show all)   Print Thread

Jump to