User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread
Standard User RobertoS
(elder) Fri 24-Mar-17 20:25:06
Print Post

Re: Speed Issues


[re: Wagstaff] [link to this post]
 
They can still post here, but they have almost certainly been told to cut back severely on it. Not to treat it as a standard help site.

Even on the Community forums one of them posted a few months ago that they could not take personal responsibility there for problem resolution.

People posting here and expecting a response from a rep should either use the Plusnet Twitter account or the Community forums if they want a quick response, or even a slow one. There is no guarantee of any response at all here.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 65618/13914Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User jelv
(knowledge is power) Sat 25-Mar-17 08:30:33
Print Post

Re: Speed Issues


[re: RobertoS] [link to this post]
 
Or Facebook. Facebook and twitter get the fastest response followed by the community forums.

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016) Why I left Plusnet
Telephone rental: Pulse8
Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread

Jump to