User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TLM
(legend) Fri 23-Jun-17 20:05:51
Print Post

Any DNS issues noted tonight?


[link to this post]
 
Can't find anything on the service status, but just wondered.

Was just sitting down to Glasto - on the computer - but having a right faff.

Kept getting DNS errors.

Looking back, I think this has been intermittent for a couple of days, as I sometimes couldn't get my mail, and sites have been slow to load etc.

So anyway, reconfigured Windows 7 connection settings to use Google DNS, instead of getting it automatically, and things do seem better. But I'm not convinced it isn't just coincidental, as it didn't seem to fix things instantly, but after a couple more retries, so it might be that the problem was unrelated to the DNS settings, and was an intermittent anyway, which just happened to clear up.

So thought I'd query whether anyone else has been having trouble.

It would help to confirm whether I've fixed it by switching DNS servers, or if my "fix" is just lucky chance.
Standard User Kenneth
(legend) Fri 23-Jun-17 22:40:19
Print Post

Re: Any DNS issues noted tonight?


[re: TLM] [link to this post]
 
I was going to say no - then thought where is router looking for DNS and it is pointing at Googles so I don't know about Plusnets

I have seen routers causing DNS issues and a reboot of router cures it - so may be worth trying that

Ken

Nostalgia is memory with the pain removed
Standard User TLM
(legend) Fri 23-Jun-17 23:51:49
Print Post

Re: Any DNS issues noted tonight?


[re: Kenneth] [link to this post]
 
It does seem to have been better since I switched it, so whether coincidence or not, I don't know.

Will have to monitor over the next day or two, to see if that's it, or if the problem comes back.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to